Official GIGABYTE Forum

Recent Posts

Pages: 1 [2] 3 4 ... 10
11
Motherboard manufacturers added Intel Software Guard Extensions option into BIOS only recently. It is never present in the initial BIOS release. Thus it is not easy to tell whether a mobo supports it or not unless you actually own the board with latest BIOS installed. Are here any owners of Z170X Gaming G1, Gaming GT, Gaming 7 or UD5 TH? Can you check your BIOS and tell me, please? It should be under Peripherals tab.


12
GA-Z170 MX
G Skill Ripjaws V PC4-17000 8Gx2 DDR4-2133  Two of them Slot 1 and 3
Intel I5-6600K 3.5 GHZ 6MB Cache LGA1151
EVGA 500 Watt power
Cooler Master
Gigabyte GV-RX480G1 Gaming 4GD video card
Samsung SSD

Dad helping son after his build.

New equipment
Booted
Installed W10
Internet worked
10 hours of use and it will not boot. Has five long beeps. No video.

Removed video card and used on board graphics = 5 long beeps, no boot, no video
Removed 1 of 2 memory sticks; used slot 1 = 5 long beeps
Did same with second memory stick = 5 long beeps gone but no boot or video
Tried slot 3 & 4 with 2 sticks = 5 beeps
Tried slot 3 with one card - slot 4 = 5 beeps the other stick no beeps
Tried different power supply and monitor =did not work
Checked processor for damage, no evidence of overheating, cooler master fan working, reset processor = 5 long beeps

Suggestions please. Thank you.

13
I tried the memory in a Z170 Gaming 3 board with identical problems, would not work AT ALL.  So, I got the new memory and again the exact same problems too.  Dual channel 2400mhz and would not work with 1 2 3 or 4 sticks in any of the slots.  Absolute sick as a pig and I will not be buying G.Skill memory ever again now.  I tried in 2x 8Gb HyperX modules @2666mhz and they work perfect but do not have the look I was aiming for, black sticks of ram too.  I tried these new memory sticks in the Gaming 3 board and luckily they work fine in there so I don't have to RMA these too.

G.Skill I will never use again after this.  Rather gutted as the red/black theme of my system is somewhat ruined but could salvage it if I can find 2x 8Gb HyperX in red I guess =/
14
Your mobo, even at rev 5.0, does not support the FX-8320 CPU - only the 8320E which is slower clocked.
So are you saying the 1st RAM slot is picked up due to a unsupported CPU installed?
15
FIXED! Dual channel now working for me.

I have the same parts as you (Z270X Ultra Gaming + Corsair 16GB (2x8GB) DDR4 3000Mhz).

Placing memory in slots DDR4_1 and DDR4_2 solved it for me.

Place your memory like my picture:

http://imgur.com/a/UQetx

This should solve it.
16
Your mobo, even at rev 5.0, does not support the FX-8320 CPU - only the 8320E which is slower clocked.
17
Motherboards with AMD processors / 1st RAM slot not working. (Gigabyte GA-78LMT-S2P)
« Last post by SynX on April 22, 2017, 08:01:09 pm »
Hi recently I got a  Gigabyte GA-78LMT-S2P as an exchange for my blown up MSI motherboard.
The problem I have is the motherboard that I own (GA-78LMT-S2P) does find both RAM modules installed, but only uses the memory from 1 module. (Im making it sound complicated I know sorry).
I have a Kingston DDR3 2x4GB 1600Mhz RAMs, the system only boots if the RAM stick is in the 3rd slot (furthest one away from CPU socket), otherwise it does not boot. (Bios labels them 1 and 3 for some reason.)
I am running a 64bit Windows 10 which shows that there is 8GB of RAM installed but 4GB is reserved for hardware.
I tried everything users with this issue recommended starting with changing RAM on boot, to changing directories. I have recently updated the BIOS with the latest version (F4B) and it did not change anything the RAM in the first slot is not used at all.
Also the AMD CPU has been overclocked from 3.5Ghz to 3.8Ghz, I don't know if the overclocking would mess anything up with the RAM. I had a similar issue with my previous MSI board, but in there, there was a case of dust in one of the sockets, unlike here the motherboard is around 2 weeks old.

The full system specs:
AMD FX-8320
Gigabyte GA-78LMT-S2P
Kingston DDR3 2x4GB 1600Mhz
MSI GTX970
Windows 10 64bit
F4B Bios Version.
18
Motherboards with Intel processors / Re: Gigabyte z78 Audio problems
« Last post by shadowsports on April 22, 2017, 04:17:23 pm »
What happens if you uninstall the recon 3d software and use windows sound drivers?  If that works, its the software. 
19
Greetings,
Yes.  There are lots of people having these types of compatibility issues with Z170/Z270 chipsets and higher speed memory.

Using ram that is not on the QVL is a gamble.  You would think that DDR4 memory with identical timing and voltage would work, but in many cases they do not and there doesn't appear to be a clear reason why.  JDEC profiles met, XMP profiles supported, but the RAM simply won't work.

I would go with CL14-14-14-34 @1.35v.  Let us know if the new ram works.  Will be helpful for others.  Good luck.   
20
Motherboards with Intel processors / Re: Z170MX Gaming 5 Audio problem
« Last post by albert_ender on April 22, 2017, 03:16:37 pm »
It is malfunction / poor design in audio circuit in the motherboard.
We see this complain a lot of kind gigabyte motherboards
It is not driver issue
Pages: 1 [2] 3 4 ... 10