Official GIGABYTE Forum

Unable to access bios after enabling Ultra Fast Boot

joewa

  • 5
  • 0
Unable to access bios after enabling Ultra Fast Boot
« on: February 25, 2013, 06:47:01 pm »
I have enabled ultra fast boot and it does the job well. A little too well as I can't access the bios to change another setting. How do I get into the bios?
Z77-DS3H
i5 3570K
16GB Kingston Hyper X

ysw

  • 152
  • 2
Re: Unable to access bios after enabling Ultra Fast Boot
« Reply #1 on: February 26, 2013, 02:10:47 am »
when u set ultra fast boot, do you adjust usb support or PS device support?
if no, the default of usb support is partial initial: specific usb port/devic will not be available before OS boot.
if u use usb keyboard, you may try PS2 keyboard.
or you may Clear Cmos to default to enter bios setup.

CageJ

  • 6
  • 0
Re: Unable to access bios after enabling Ultra Fast Boot
« Reply #2 on: February 27, 2013, 05:25:23 pm »
If u have (ultra) Fast boot option enable, try this :
Shut down your PC, switch the power button on the power supply to ''zero'' /off. Push the power button on. The power supply will draw the last power in the capacitors. Then switch the power button on the power supply to ''one'' /on. Push the power button on and enter the BIOS. If u have option normal boot after power failure enabled.. If not, you have to remove the battery or delete the CMOS on the mainboard.

ex58

  • 834
  • 36
Re: Unable to access bios after enabling Ultra Fast Boot
« Reply #3 on: February 28, 2013, 08:42:02 am »
Just reset CMOS (not delete).  ::)

CageJ

  • 6
  • 0
Re: Unable to access bios after enabling Ultra Fast Boot
« Reply #4 on: February 28, 2013, 09:53:44 am »
not literally  ;D

joewa

  • 5
  • 0
Re: Unable to access bios after enabling Ultra Fast Boot
« Reply #5 on: March 10, 2013, 10:49:31 am »
when u set ultra fast boot, do you adjust usb support or PS device support?

What is the correct setting for a USB keyboard partial initial or full?

if u use usb keyboard, you may try PS2 keyboard.
or you may Clear Cmos to default to enter bios setup.

Just reset CMOS (not delete).  ::)

Clear CMOS seems a little much to do every time! I have PS2 ports but use a wireless usb keyboard.

If u have (ultra) Fast boot option enable, try this :
Shut down your PC, switch the power button on the power supply to ''zero'' /off. Push the power button on. The power supply will draw the last power in the capacitors. Then switch the power button on the power supply to ''one'' /on. Push the power button on and enter the BIOS. If u have option normal boot after power failure enabled.. If not, you have to remove the battery or delete the CMOS on the mainboard.

A bit much just to enter the bios!!!
Z77-DS3H
i5 3570K
16GB Kingston Hyper X

cluqua

  • 4
  • 0
Re: Unable to access bios after enabling Ultra Fast Boot
« Reply #6 on: June 18, 2013, 05:10:11 am »
Strangely enough, i was not permitted to post the same question on russian gigabyte forum, so, Hi all, a'm here.
After setting my mobo into "Fast Boot/Ultra Fast Boot" mode i loose access to BIOS with DEL/F12 keys.  The keyboard is PS/2.

Quote
Shut down your PC, switch the power button on the power supply to ''zero'' /off. Push the power button on. The power supply will draw the last power in the capacitors. Then switch the power button on the power supply to ''one'' /on. Push the power button on and enterthe BIOS

This doesn't work for me.

And I agree with joewa, it is too complicated just to enter BIOS.
Is there any simple way without a jumper?

In addition, both the TouchBIOS and EasyTune utilities of Gigabyte don't work with UEFI BIOS.

_________________________________________
Z68A-D3H-B3
Win 7 Pro x64

Gloup_Gloup

  • 982
  • 33
  • Let us sweet between members, on the forum.
Re: Unable to access bios after enabling Ultra Fast Boot
« Reply #7 on: June 18, 2013, 02:18:43 pm »
Hi all,  ;)

Infos about Touch Bios
http://www.gigabyte.com/MicroSite/279/images/mb-z68-touch-bios.html

Have you a monitor compatible with Touch Bios?
Certified monitor for Touch Bios...

If yes, give a link about your monitor. Official web link by brand.


cluqua

  • 4
  • 0
Re: Unable to access bios after enabling Ultra Fast Boot
« Reply #8 on: June 18, 2013, 07:49:03 pm »
About Touch BIOS
Quote
(Note) Support GIGABYTE Intel Z68/P67/H67/H61 and AMD A75/A55/900 series motherboards. (support may vary by model)

I've  underlined key words on my mobo (Z68A-D3H-B3) download page. When trying to install TouchBIOS (ver. B11.1201.01) i get:
Quote
This is not a GYGABYTE product. Setup will be abort.
Somewhere i've read, TouchBIOS utility doesn't support UEFI BIOSes. Mine is U1D, that is of UEFI type. I used TouchBIOS with great satisfaction when i had non-UEFI BIOSes .

About monitor.
Does this matter?? :o
Philips Brilliance 240s. I cannot give the official link: they produce newer models now. A year ago or so  i couldn't find it.
Is it compatible???

About russian GIGABYTE forum. I was wrong. My question was posted at last. The process of moderation took 1 day there (I didn't expect that), and i was sure  i was declined  :)

Gloup_Gloup

  • 982
  • 33
  • Let us sweet between members, on the forum.
« Last Edit: June 18, 2013, 08:21:11 pm by Gloup_Gloup »

cluqua

  • 4
  • 0
Re: Unable to access bios after enabling Ultra Fast Boot
« Reply #10 on: June 18, 2013, 08:39:44 pm »
Not 100% sure, but my monitor Brilliance 240S1  is black and if B is for Black,  i think the correct link is
http://www.p4c.philips.com/cgi-bin/dcbint/cpindex.pl?slg=en&scy=cz&ctn=240S1SB/00

I should say,  i successfully used TouchBIOS with older non-UEFI  bioses ( with  this monitor)

Gloup_Gloup

  • 982
  • 33
  • Let us sweet between members, on the forum.
Re: Unable to access bios after enabling Ultra Fast Boot
« Reply #11 on: June 18, 2013, 08:42:35 pm »
Hi again,  ;)

Thank for infos...

Now I quit a forum ... sorry ... for few day... I hope other member help you about your situation.

cluqua

  • 4
  • 0
Re: Unable to access bios after enabling Ultra Fast Boot
« Reply #12 on: June 18, 2013, 08:59:16 pm »
Hi,
i hily appreciate your interest in my question

AndyM

  • 22
  • 0
Re: Unable to access bios after enabling Ultra Fast Boot
« Reply #13 on: June 22, 2013, 06:33:14 pm »
I have found by default that leaving an external drive, plugged into a USB3 port has slowed down my boot up.  Previously my BIOS screen was just a quick flash, now I can read the menus.

Lawsy

  • 1
  • 0
Re: Unable to access bios after enabling Ultra Fast Boot
« Reply #14 on: June 05, 2016, 12:25:44 pm »
Turn off your pc , then turn it on . When the computer turns on and is loading turn it quickly off. Turn back on again and it should say please wait. Clcik advanced options and then  advanced again then click the UFEI button then it should take you to your BIOS