Official GIGABYTE Forum

990FFXA-UD3 Rev 3.0 + FX8350

990FFXA-UD3 Rev 3.0 + FX8350
« on: November 01, 2013, 08:41:22 pm »
Hi,
I bought this mobo to replace my old...
But, mobo dont start...
Fans run/start normally .. but no video.
I bought a pci card for POST CODE... and receive code FFFF.
Need I update BIOS before run this cpu ?
What can be the problem ?

klh591

  • 49
  • 1
Re: 990FFXA-UD3 Rev 3.0 + FX8350
« Reply #1 on: November 02, 2013, 12:11:16 am »
version 3 of the 990FXA-UD3  starts with BIOS FA which WILL run the 8350.

Re: 990FFXA-UD3 Rev 3.0 + FX8350
« Reply #2 on: November 02, 2013, 02:43:30 am »
version 3 of the 990FXA-UD3  starts with BIOS FA which WILL run the 8350.

so.. but, motherboard dont start... like no cpu inserted.
I already tested cpu in another mobo (maximum formula and work to in my last mobo asrock exterme9) ... =/
No beeps, No video... none...
I have PSU corsair 950w... worked normal before. I tested this psu with power supply tester and in another kit (mobo+cpu)... it's OK.
I tried to remove everything... mem, vga...
same thing...
Now... Im waiting a new cpu for test... a basic sempron 145 ... only for test =/

Re: 990FFXA-UD3 Rev 3.0 + FX8350
« Reply #3 on: November 16, 2013, 01:20:46 am »
Hello, mestresan,
DO you have any news about it ? I am having what seems to be the same problem. I had for about a year a working 990FXA-UD5 rev 1.1 + FX-8150 , with the last BIOS. Then one day it stopped working. Same symptoms : Fans start, but no boot, no beeps, not even if I don't put video card.
I tried changing memory, slots, video cards, nothing. Until I tried with my old cpu : Athlon II X3 455, that I had, forgotten in a box.
And it worked !!! No problem at all, I even could play Batman Arkham City again and last night Batman Origins (some lag though).
So it was clearly the cpu that died.
Today I went to the store and bought a new  FX-8350. Almost US$300 here. I came happy and excited to home...and the same. It does not boot, it doesn't beep, fans start, etc.

Now I think that the old cpu is maybe still good. I almost threw it to the garbage, I  found it though.

But I don't know what to do now.

Any ideas ? Somebody ?

I am thinking about booting again with Athlon II and force reloading of last BIOS: Maybe it is corrupt. I know this mobo has dual BIOS, I wonder if the update process left one with the factory BIOS and suddenly it went back to use that.

Best regards,
Luis


Re: 990FFXA-UD3 Rev 3.0 + FX8350
« Reply #4 on: November 16, 2013, 03:04:23 am »
Oh, great, I fixed it !!!
It seems, this motherboard has DUAL BIOS. In case something happens to the primary, corruption, wrong update, etc, it goes back to backup BIOS.
But, there is something wrong with the design. The backup BIOS does not have a copy of the last working BIOS. I think it has the factory BIOS, which does not support the FX series processors.
So something happened to my BIOS; it became corrupted, the motherboard switched to the backup BIOS, which does not support my CPU.
I booted with the old Athlon II, updated the BIOS; and then it recognized the FX-8150 and FX-8350 processors.

Damn it, I spent US$300 on the FX-8350 and now I don't need it anymore!   >:(

 

anything