Official GIGABYTE Forum

USB 3.0 VIA VL805 dissapear

reeven

  • 37
  • 0
USB 3.0 VIA VL805 dissapear
« on: March 27, 2014, 09:13:39 am »
I have an gigabyte 990fxa-ud3, rev4.0, from time to time USB 3.0 VIA VL805 dissapear from device manager.

Via USB 2 hub
Via usb 3 root  hub
via usb extensible host controller

All these dissapear.  I tried 3-4 drivers( from gigabyte site, and others from via), will all are the same.

Now, if i restart my PC, via controller remain gone. But if i shutdown PC and start it again, all via are coming back in device manager.
I do not understand why i never seen an problem with USB 2.0 from intel,amd, but only with USB 2.0/3.0 from 3dparty, like ETRON, VIA.

Via dissapear 3-4 times/week. Now i move all my usb3.0 devices on usb2.0 from amd southbridge, till i can get an usb3.0 hub.


autotech

  • 1528
  • 35
Re: USB 3.0 VIA VL805 dissapear
« Reply #1 on: March 28, 2014, 01:31:22 am »
This is a common problem with the etron drivers. As far as I know gigabyte has not addressed the issue and neither has entron. At least you can shut down and restart and they come back others cant even get the USB 3.0 to do that.
GA-Z170X-UD5,Core i5-6600K,16 GIG,3200 ram ,2 X Corsair 240GB SATA III SSD, 500 gig HD,7 ult 64\, Rx-480 8gig\

Z97X-SOC GIGABYTE, I5 4670k, 16 gig 1600 ram, 240 gig sata3 SSD,1x 500HD/ R9 280x, corsair 650 RM PSU

GA-Z97X-Gaming G1,850 corsair,,DDR4 3200,240SSd,6950 video,850EVA

Vezina

  • 871
  • 10
  • If it s not broken, fix it until it is !
Re: USB 3.0 VIA VL805 dissapear
« Reply #2 on: March 28, 2014, 08:41:26 pm »
I am starting to think that the problem are the BIOS_es of this boards ,if 2 controllers (VIA and Etron) behave similarly on this AMD 9xx boards from Gigabyte.Some BIOS engineers are missing something for 2 years already.

Unless the controllers are identical :) as some time ago VIA engineers left VIA and shortly after VIA sued ASMedia for some patent infringement.
That s why i like FM2 boards ,the USB 3.0 simply works.
« Last Edit: March 28, 2014, 08:44:47 pm by Vezina »
Over & Out !

AMD FX (APU-s included) users should install - KB2645594 & KB2646060 under Windows 7

1.ASUS Sabertooth 990FX 2.0 + FX 6300 + H60
2.MSI A88X-G41 PC Mate + A8 5600K + Hyper TX 2
3.Gigabyte F2A75-D3H + A4 5300
4.ASUS AM1M-A + Athlon 5150

reeven

  • 37
  • 0
Re: USB 3.0 VIA VL805 dissapear
« Reply #3 on: March 29, 2014, 01:06:21 pm »
i  send email to gigabyte, to via and to wd( i have an usb3.0 hdd my passport). All three does not have an clue, wd says that its gigabyte problem, but bluescreen that appear on usb3 are from their wd driver..
Gigabyte support is awfull, they speak an unknown english, and i tell them at least 3 times that i have latest firmware on hdd, mainboard, etc, and still they replay to me to update bios, etc.... so their support is zero.
Via support the same, zero.

And my mainboard, Gigabyte 990FX-UD3, revision 4.0 has VIA VL805 usb 3.0 controller, not ETRON.
And i haved an UD5 also with Via, not Etron, if im not mistaken.
« Last Edit: March 29, 2014, 01:09:08 pm by reeven »

Re: USB 3.0 VIA VL805 dissapear
« Reply #4 on: March 30, 2014, 01:04:37 pm »
Thread, that could have something in common: http://forum.giga-byte.co.uk/index.php/topic,14322.0.html

AgentFXA

  • 295
  • 5
Re: USB 3.0 VIA VL805 dissapear
« Reply #5 on: January 20, 2015, 06:09:11 am »
This is a common problem with the etron drivers. ....

Long time and still...

I never saw this problem with my old v3 mobo (etron usb) but v4's via usb is disappearing once a day.
GA-990FXA-UD3v4.0 / FX-8320 / GA-R938G1 / 16GB HyperX Fury 1866  / SeaSonic 650W / Thermaltake Armor MX / Win7x64

reeven

  • 37
  • 0
Re: USB 3.0 VIA VL805 dissapear
« Reply #6 on: January 26, 2015, 09:41:20 am »
I want to write an small update:

I manage to talk to VIA tech, they were ok on another problem( like plug device into usb 3.0 via get bluscreeen, trying to help me) but they didnt say anything about usb dissapear.
Cant fix usb 3.0 dissapear after restart PC, so i do this: i never restart PC, i always shut down.
If i start PC usb 3.0 are there.

Or if i restart PC by mistake, then i shut down and power on again, now usb 3.0 are working.

AgentFXA

  • 295
  • 5
Re: USB 3.0 VIA VL805 dissapear
« Reply #7 on: January 26, 2015, 10:50:04 am »
Thing is that after Windows updates you usually have to reboot the system .. then the via usb controller likes to disappear (after the reboot it's gone) .. then you have to power off/on to make it reappear again.

Isn't this a nice f*ck up?

I call it the Gigabyte drop-dead loop  :-\



 
GA-990FXA-UD3v4.0 / FX-8320 / GA-R938G1 / 16GB HyperX Fury 1866  / SeaSonic 650W / Thermaltake Armor MX / Win7x64

Re: USB 3.0 VIA VL805 dissapear
« Reply #8 on: July 04, 2015, 07:08:42 pm »
Have you tried reinstalling the driver that came on the CD with your motherboard? I had the same problem and this fixed it.

AgentFXA

  • 295
  • 5
Re: USB 3.0 VIA VL805 dissapear
« Reply #9 on: July 04, 2015, 10:40:16 pm »
Gigabyte driver is not fixing this issue for me
GA-990FXA-UD3v4.0 / FX-8320 / GA-R938G1 / 16GB HyperX Fury 1866  / SeaSonic 650W / Thermaltake Armor MX / Win7x64

BeeVee

  • 5
  • 0
Re: USB 3.0 VIA VL805 dissapear
« Reply #10 on: February 01, 2016, 11:34:46 pm »
I've come here after searching everywhere for VL805 drivers for Windows 7 for my Gigabyte 990 fxa ud3 rev 4.0 mobo. I've even been on Chinese sites, but haven't found anything that gives me a lasting result. This thread has been quiet for a while - have you all found something?

B

AgentFXA

  • 295
  • 5
Re: USB 3.0 VIA VL805 dissapear
« Reply #11 on: February 01, 2016, 11:54:26 pm »
It's at the most obvious location - driver download page of your gigabyte mobo (under usb 3)
GA-990FXA-UD3v4.0 / FX-8320 / GA-R938G1 / 16GB HyperX Fury 1866  / SeaSonic 650W / Thermaltake Armor MX / Win7x64

BeeVee

  • 5
  • 0
Re: USB 3.0 VIA VL805 dissapear
« Reply #12 on: February 02, 2016, 12:05:34 am »
Yup. tried that one and thought it was good, but had to reboot my machine today and guess what? I get an "Unkown Device in Device Manager...

B

AgentFXA

  • 295
  • 5
Re: USB 3.0 VIA VL805 dissapear
« Reply #13 on: February 02, 2016, 12:14:08 am »
sure, you have to power off the machine once the via controller disappears - only then it comes back!
get used to it as this will happen from time to time.
GA-990FXA-UD3v4.0 / FX-8320 / GA-R938G1 / 16GB HyperX Fury 1866  / SeaSonic 650W / Thermaltake Armor MX / Win7x64

BeeVee

  • 5
  • 0
Re: USB 3.0 VIA VL805 dissapear
« Reply #14 on: February 02, 2016, 12:15:13 am »
Blimey, that's s***e.

B