Official GIGABYTE Forum

USB 3.0 VIA VL805 dissapear

AgentFXA

  • 311
  • 6
Re: USB 3.0 VIA VL805 dissapear
« Reply #15 on: February 02, 2016, 01:11:48 am »
Oh, and btw, IF you have a fan cooled cpu be aware that after system-sleep the fan speed is stuck at low rpm hence the CPU can/does overheat.

You will need bios F4a, which is not public, to fix this issue!

IF you watercool the cpu it won't affect you ;)

 
GA-990FXA-UD3v4.0 / FX-8320 / GV-RX570AORUS-4GD / 24GB HyperX Fury 1866  / SeaSonic 650W / Thermaltake Armor MX / Win7x64

BeeVee

  • 5
  • 0
Re: USB 3.0 VIA VL805 dissapear
« Reply #16 on: February 02, 2016, 12:23:54 pm »
I do have aircooled, but I also run SpeedFan and Hardware monitor, which show me the temps for my mobo and gfx card, so I keep an eye on them. My CPU normally runs at about 12°C on idle and the graphics card at about 30°C.

B

reeven

  • 38
  • 0
Re: USB 3.0 VIA VL805 dissapear
« Reply #17 on: March 03, 2017, 09:07:11 am »
problem is fixed with win10 latest updates. From august 2016 or so, no via usb 3.0 dissapear after restart. Same pc etc. ALso, no bluescreen usb3.0 with my wd external 2.5 drives. Win10 is much stable.
on via usb 3.0, i tested via 4.90 setup and also microsoft generic driver, now im on microsoft generic driver, is much stable then v4.90 via.

AgentFXA

  • 311
  • 6
Re: USB 3.0 VIA VL805 dissapear
« Reply #18 on: March 04, 2017, 03:25:04 am »
problem is fixed with win10 latest updates. .....

Really? WoW, once in a lifetime Microsoft is getting sumthin' right?! - well, this kinda nonperformance won't get me on spyware WinX anytime soon at all. My next OS is not Microsoft ;)

 
GA-990FXA-UD3v4.0 / FX-8320 / GV-RX570AORUS-4GD / 24GB HyperX Fury 1866  / SeaSonic 650W / Thermaltake Armor MX / Win7x64

 

anything