Official GIGABYTE Forum

Marvell 91xx drivers Windows 10

Marvell 91xx drivers Windows 10
« on: August 13, 2015, 07:44:03 am »
Anyone knows where to get windows 10 drivers for Marvell 91xx Config ATA Device

I'm running on a X58A-UD3R mainboard (if that info is needed)
« Last Edit: August 13, 2015, 07:52:00 am by rune4440 »

Re: Marvell 91xx drivers Windows 10
« Reply #1 on: August 13, 2015, 08:27:13 am »
Anyone knows where to get windows 10 drivers for Marvell 91xx Config ATA Device

I'm running on a X58A-UD3R mainboard (if that info is needed)

Ok I found a driver for it...

http://www.driverscape.com/manufacturers/gigabyte/laptops-desktops/x58a-ud3r/4585

and then download the marvell driver  8) ;D

Re: Marvell 91xx drivers Windows 10
« Reply #2 on: February 13, 2016, 10:13:20 pm »
Anyone knows where to get windows 10 drivers for Marvell 91xx Config ATA Device

I'm running on a X58A-UD3R mainboard (if that info is needed)

Ok I found a driver for it...

http://www.driverscape.com/manufacturers/gigabyte/laptops-desktops/x58a-ud3r/4585

and then download the marvell driver  8) ;D

This is the 5th Google search result for searches containing "mv91xx", so I'm necroposting to provide an alternative download location.

For anyone else who doesn't trust third-party driver downloads, you can go to EVGA's driver downloads:

http://www.evga.com/support/download/

Select:
  • Motherboard
  • Family: Intel X58/ICH10R
  • Part Number: 131-GT-E767 - EVGA X58 SLI3 / 132-GT-E768 - EVGA X58 FTW3 / 141-GT-E770 - EVGA X58 Classified3
  • Type: SATA 3/6G (Non-Intel)
  • OS: All.

I had this annoying message in my Event Viewer:

Code: [Select]
The following boot-start or system-start driver(s) failed to load:
mv91cons
mv91xx

And I'm hoping that installing and uninstalling the driver will stop this message from showing up.

dmdilks

  • 2899
  • 34
  • "If it isn't broke don't fix it"
    • http://dmdcomputerservice.webs.com/
Re: Marvell 91xx drivers Windows 10
« Reply #3 on: February 14, 2016, 03:43:00 am »
I have  Ga-P55A-UD4P board and all I use was the windows 7 driver for windows 10.
GIGABYTE-GA-GA-X99-UD4 i7-5820K 3.30GHz, ADATA XPG Z1 32GB DDR4 2400 Quad, HIS R9 290X IceQ X2 4GB, In Win Glacier 900W, Cooler Master HAF 932, 2-240GB SSD sata-3, Win7 Ult-64bit 39" LED TV

 

anything