Official GIGABYTE Forum

Kernel Power Errors with FastBoot Enabled. Can not Hibernate or Sleep.

I have a very mysterious problem on my PC running Windows 10 x64 Pro.
Whenever I shut the PC down, and power it back on following entries are made in the event log:

Kernel Power 41
The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly.

EventLog 6008
The previous system shutdown at 6:56:06 PM on ‎2/‎25/‎2016 was unexpected.

Kernel Boot 29
Windows failed fast startup with error status 0xC000009A.


The PC shuts down gracefully and there does not appear to be any issue with Shutting down or Booting back up. I obviously don’t yank the cable out of the PSU to switch my computer off.

After a little digging I found out that the problem might be caused by Windows Fast Boot Feature. After disabling it, voila, the Events are not being generated.

BUT, my PC does not “Sleep” or “Hibernate”. It would shut down only to switch itself off 3 seconds later and the dreaded Event Log Messages are back. Also, whatever session I tried to hibernate/sleep is gone. It’s booting back to the clean state.

My question is then, what is causing this behaviour (I am suspecting Motherboard Settings?!) ?
Why am I unable to Sleep/Hibernate my PC?
Why can I not use Fast Boot Option (I mean I can, but clearly something is not right there)?

Hardware is 100% Healthy. Tested all SSD’s/HDD’s, RAM, CPU and Power Supply. All beautiful there.
PC is not overclocked but X.M.P is enabled, as otherwise RAM will run on 2133MHz.
CPU: Intel Core i7 5820K @ 3.30GHz (Water Cooled with CM Cooler)
Motherboard: Gigabyte X99M-Gaming 5
BIOS Version: F3
FastBoot Enabled in BIOS
SecureBoot Disabled in BIOS
OS Set to Wndows 8 in BIOS (Other option includes  Windows 8 WHQL or Other OS which I believe is for Legacy pre-UEFI Systems)
GPU: MSI GTX 970 GAMING 4G GeForce GTX 970 4GB 256-Bit
RAM: G.SKILL Ripjaws 4 Series 16GB (4 x 4GB) 288-Pin DDR4 SDRAM DDR4 2666 (PC4 21300) Desktop Memory Model F4-2666C15Q-16GRR
PSU: XFX Modular 750W (Can’t remember what model exacly)
SSD: Samsung SSD 850 EVO 250GB
HDD: Variety of 1TB/2TB Western Digitals. Some Set up in RAID1.

ANY SUGGESTIONS APPRECIATED. THANK YOU!
« Last Edit: February 25, 2016, 08:19:30 pm by Hellfire2260 »

 

anything