Official GIGABYTE Forum

APP Center -- System Information Viewer

APP Center -- System Information Viewer
« on: November 17, 2016, 03:06:00 am »
So recently, I have been trying to find a way to change the fan speed of my CPU Fan that is connected to my GA-78LMT-USB3 motherboard. I found the APP Center app from GIGABYTE, and I gave it a try. I found that it worked well, and saw that there was an app called System Information Viewer that could change fan speeds. I thought, "Well this should do the trick!" It did not do the trick. The app itself does not start up, and when I click on it I am greeted by "ThermalControl.exe has stopped working." Does anyone else have this problem and know how to fix this? Using SIV would be a vital part for fixing my system and I need to figure out how to start it without it saying that "so and so has stopped working".

Re: APP Center -- System Information Viewer
« Reply #1 on: November 17, 2016, 07:47:26 am »
So recently, I have been trying to find a way to change the fan speed of my CPU Fan that is connected to my GA-78LMT-USB3 motherboard. I found the APP Center app from GIGABYTE, and I gave it a try. I found that it worked well, and saw that there was an app called System Information Viewer that could change fan speeds. I thought, "Well this should do the trick!" It did not do the trick. The app itself does not start up, and when I click on it I am greeted by "ThermalControl.exe has stopped working." Does anyone else have this problem and know how to fix this? Using SIV would be a vital part for fixing my system and I need to figure out how to start it without it saying that "so and so has stopped working".

Yes same issue in some parts. The program still works, but the profile, I have to reload it every time i turn the computer on

 

anything