Official GIGABYTE Forum

SIV fan speed weirdness

gbh4

  • 4
  • 0
SIV fan speed weirdness
« on: December 21, 2016, 07:07:19 pm »
I've attached a screenshot of the CPU fan using SIV.
It's a watercooled system and the pump is actually attached to SIV.

Firstly I have no problems with the system, it is extremely cool and very quiet.

My only query is with the odd RPM scale that it has decided upon. As you can see it rises steadily as the temp rises, but bizarrely at 60deg it drops the RPM right off, but then at 70deg it goes back to full again.

Now I hope my system never gets to 60 as the hottest it has been so far is about 54, but if it does I don't want the pump to suddenly slow down.

I can't seem able to edit these, so they must be automatic. Is there a way of editing them somehow?
Thanks! :)

Re: SIV fan speed weirdness
« Reply #1 on: January 12, 2017, 09:16:23 pm »
I've attached a screenshot of the CPU fan using SIV.
It's a watercooled system and the pump is actually attached to SIV.

Firstly I have no problems with the system, it is extremely cool and very quiet.

My only query is with the odd RPM scale that it has decided upon. As you can see it rises steadily as the temp rises, but bizarrely at 60deg it drops the RPM right off, but then at 70deg it goes back to full again.

There is a update on the complete Gigabyte APP. did you install it?

Now I hope my system never gets to 60 as the hottest it has been so far is about 54, but if it does I don't want the pump to suddenly slow down.

I can't seem able to edit these, so they must be automatic. Is there a way of editing them somehow?
Thanks! :)