Official GIGABYTE Forum

GIBAGYTE EXTREME GAMING ENGINE V1.18/1.19 SYSTEM CRASH

frox

  • 10
  • 0
GIBAGYTE EXTREME GAMING ENGINE V1.18/1.19 SYSTEM CRASH
« on: December 25, 2016, 04:28:57 am »
hello everyone !

i encountered some problems with gigabyte utility

when Under heavy loads, extreme engine installed, i'm getting system crash with this two BSOD.

0x000000d1
0x00000124

Once uninstalled, problems stopped. even with same amount of OC with nvidia inspector OC mode +25/+194

But with this setup I can't tune gpu fan's speed anymore (and I wish to be able to use turbo mode)

Whats the problem?

sorry for my bad english

frox

  • 10
  • 0
Re: GIBAGYTE EXTREME GAMING ENGINE V1.18/1.19 SYSTEM CRASH
« Reply #1 on: December 28, 2016, 04:01:52 am »
up!

frox

  • 10
  • 0
Re: GIBAGYTE EXTREME GAMING ENGINE V1.18/1.19 SYSTEM CRASH
« Reply #2 on: February 04, 2017, 01:35:56 am »
hey every one.

F2 beta cure my BSOD problem until today.

but Xtreme gaming engine 1.22 still freeze up my system Under heavy loads

does someone else have  same problem?

inimis

  • 1
  • 0
Re: GIBAGYTE EXTREME GAMING ENGINE V1.18/1.19 SYSTEM CRASH
« Reply #3 on: February 09, 2017, 10:31:58 pm »
I have the same problem i was so confused when i stress my pc with intelburntest my screen goes black and back in 2-3s to normal.
Finally i find the problem that was EXTREME GAMING ENGINE!
When I uninstall this application everything is fine.


hey every one.

F2 beta cure my BSOD problem until today.

but Xtreme gaming engine 1.22 still freeze up my system Under heavy loads

does someone else have  same problem?
« Last Edit: February 09, 2017, 10:33:00 pm by inimis »

 

anything