Official GIGABYTE Forum

confused after rma g1 series 970

hanzel

  • 1
  • 0
confused after rma g1 series 970
« on: March 21, 2017, 01:49:48 pm »
i wonder if somebody can give me tips and or advice since im baffled and confused about my current situation.
recently(max 1 month ago) i was tired of my g1 series 970 gpu showing more and more performance issues.(yes i know about the vram 3.5 gb issue)
out of the box i already realised something was off since my pc would not boot from sleep mode with the gpu unless i hard restarted the pc(did not know what caused the issue prior)
the temperatures of the card are also randomly fluctuating whereby long term use(lets say 6+ hours idle/active being irrelevant) would cause the gpu to throttle requiring a manditory restart so the issue would fix itself.
but the main issue that got me realising something was off was the fact that 2 of the 3 fans(the outer 2 fartest from the ports) started making huge buzzing noises at random occasions and would make rattling sounds from time to time and at random.
just to be sure that my other components were fine i tested my rig with other gpus(other 970 variants amd 480 and 750tis) and none had these sleep mode issues or the long term throttle restart.

sending my card to the reseller to get rma tested they offered me a card to borrow(had to pay a fee to use it tho) which i accepted and it was a gigabyte 480 8gb variant(yes the one with poor cooling that easily reaches 70-80 degrees) but even with these heath fluctuations the card ran better than my own card.

the reseller could not identify any issues and offered to send the card to a certified gigabyte rma location to get tested
i got the messege now that both gigabyte and also again the reseller (2nd time) tested the card with no issues found( no i had no intent to sell my card since this was before any new gpu announcements and even paid to be able to use a similair gpu for school/work/recreation)

so my question now would be:
what can i do to give either the reseller or gigabyte proof that the card is not functioning properly
(with issues stated such as)
no boot after sleep mode
throtteling after long term use(usage % irrelevant for this to happen)
randomly crashing on boot/not booting at all
buzzing at boot
making weird sounds on some of the fans
fans spinning irregular
temps sometimes being unstable

and the weirdest part is that for most of the problems like the random buzzing fans/fluctuations in fan speed and the pc freeze/crashing due to the gpu wouldnt affect benchmark testing software to show issues shortly after x issue occurs)

so i send a similair mail to the reseller and gigabyte and now also to this forum to ask what my best option would be to verify if im just blatantly wrong or that there are actual issues with the card.

thank you in advance
« Last Edit: March 21, 2017, 01:50:39 pm by hanzel »

 

anything