Official GIGABYTE Forum

Z170X Gaming 7 C0 and 6F errors and other issues

Sandokan

  • 14
  • 0
Z170X Gaming 7 C0 and 6F errors and other issues
« on: March 15, 2017, 12:15:05 am »
Hello,

this post it is about:
- 6F code on BIOS F7/F8 instead of code A0
- C0 code on BIOS F20 insetead of code A0
- PC resume from suspension by itself when Wake On LAN enabled into the BIOS

6F code and C0 code are reserved codes as written into the user manual but may be have a particular meaning that it is not documented.
I've seen a lot of post into different forum about this codes.

I opened I ticket to Gigabyte support for these issues. After some unuseful attempt by Gigabyte support they write to me to verify my power supply or to return my motherboard to te dealer for a check. I'm not fully satisfied with this answer and I made further investigations by myself.
I always thought that in my case the C0 and F6 codes shown on the diagnostic display were not due to hardware malfunctions but to bios problems. In the past my motherboard shown code A0 after PC boot and only in recent time, without any hardware change, this code become 6F on BIOS F7/F8 and then C0 on BIOS F20.

I've verified that disabling Thunderbolt into the BIOS the diagnostic display show again the code A0.
Also, after this change,  Wake On LAN seems works again and PC resume from suspension only when requested and not by itself. I need to make further tests about this last thing.


I've informed Gigabyte support about this. If they will give me an answer I will inform you.

I hope this informations can be useful to you.

shadowsports

  • 957
  • 29
  • Rev 1.1, BIOS F8
Re: Z170X Gaming 7 C0 and 6F errors and other issues
« Reply #1 on: March 18, 2017, 03:12:34 pm »
Another user posted similar information regarding A0 / C0 and z170 chipset.  He was able to consistently reproduce the behavior by disconnecting / reconnecting a HDD from his system.   F20 has not been very reliable or friendly.  Going back to F8 might be a good idea if this is possible. 
Z97X-UD5H\Corsair RM850w, 4790K, 16GB Vengeance, GTX970 FTW SC 4GB ACX 2.0, 850 Pro's RAID0 (boot), Black 1TB, Win10 Pro, Obsidian 450D
P8Z68 Deluxe Gen3\TX850, 2600k, 16GB, GTX660 FTW SC Sig2, Force III's RAID0, Seagate 1TB , W10 Pro, Corsair 230T
NAS QNAP TS-219PII 4TB, MyBook 4TB
Nexus 6P Nougat

Sandokan

  • 14
  • 0
Re: Z170X Gaming 7 C0 and 6F errors and other issues
« Reply #2 on: March 18, 2017, 10:47:47 pm »
Another user posted similar information regarding A0 / C0 and z170 chipset.  He was able to consistently reproduce the behavior by disconnecting / reconnecting a HDD from his system.   F20 has not been very reliable or friendly.  Going back to F8 might be a good idea if this is possible.

As reported this is not only an issue about F20 but it si also an issue that involve F7 and F8. Different codes but the disappears when Thunderbolt disabled. Anyway in my case I didn't have any problems connecting and disconnecting hard drives / ssd or any other PCI devices. May be this codes can be related with different things because are not documented on manuals. I will not be surprised if someone will tell me that C0 is for "no thunderbolt device connected".
If Gygabyte support will give me an answer I will notify you.


Sandokan

  • 14
  • 0
Re: Z170X Gaming 7 C0 and 6F errors and other issues
« Reply #3 on: March 21, 2017, 06:15:33 pm »
Gigabyte support answer to my question: any code after post (when windows start loading) it is meaningfuless.

I discovered something different but it is noy an issue,


 

anything