Official GIGABYTE Forum

Need help high temps z270 ultra gaming

Need help high temps z270 ultra gaming
« on: April 15, 2017, 03:13:54 pm »
Ok this is probably going to be long but anyway heres my system specs
Case-corsair crystal 460x
Psu-evga supernova g3
Motherboard-gigabyte z270x ultra gaming
cpu- i5-7600k
Cooler- corsair h100i gtx
Gpu-gigabyte 1060 extreme
Ram-corsair vengeance 16gb ddr4

Ok so this is my first pc build and when i first booted it up my temps were at 80c in bios and i spend a couple days trying to figure out why disabled intel turbo boost but that wasnt it i finally figured out my cooler wasnt tightened down enough after tightning it down my cpu temps dropped to 30c idle and 60c load and everything was going smoothly until i downloaded gigabytes siv tool in the app center after running the fan calibration my cpu wents went up to 100c and i cant figure out why any information would be helpful
Running windows 10 pro 64bit

I have the cooler plugged into the cpu_fan header and set to full speed in the bios
The 2 fans on the cooler are plugged into the splitter in the pump
Exhaust fan plugged into system header
1case fan plugged into cpu_opt header changed to normal system fan in bios
2case fans plugged into system headers

I dont know what that program did but as soon as it was done calibrating my temps shot way up. Im going to try reapplying thermal paste and reseating the cooler but if that doesnt work idk what to do.

shadowsports

  • 1127
  • 31
  • Rev 1.1, BIOS F8
Re: Need help high temps z270 ultra gaming
« Reply #1 on: April 18, 2017, 06:31:12 pm »
Suggest you review Fan Header descriptions on pages 14-15 of your manual to ensure correct configuration/connections.  External splitters are not a good idea.  They can have a negative effect on fan control and performance.  If the rad fans are connect to a splitter on the cooler, this is fine. 

I'll try and hit your questions in order.  When you install a cooler its typically a one shot deal.  The amount of thermal compound you use must be correct and it must be applied evenly to be efficient.  The first time its normally pre-applied for you.  You should expect slightly higher temps for the first 12-24 hrs while the system "burns in" and settles.  If you find that your temps remain high when idle or you see thermal compound forced out the sides of the cpu/cooler contact point, you should remove it, clean (q-tip and alcohol) and reapply.  Your mounting bracket and/or back plate must also be evenly torqued to ensure proper operation.

The system comes with great fan control built right into the BIOS.  However, you need to have your fans/coolers/water pumps plugged into the correct headers for correct operation.  Ext. splitters can skew the reading and keep the system from setting correct fan speed based on thermal temps and load.

Please also note that attempting set fan curve profiles in SIV and other settings in BIOS can have a contradictory affect on fan operation.  Creating custom fan curve and profiles can contribute to this behavior.  Usually best to pick one (BIOS) or another (SIV) and manage control from there. Also, some boards (like mine) fan control does not support all of the headers.  I don't think this applies in your case, but be mindful of this.

If it were me, I would clean and re-apply thermal paste.  Enter BIOS and ensure all settings under MIT > Speed Fan 5 were defaults.  Boot into windows.  Now delete any custom fan curves I or the program had created for me.  You can leave App Center and SIV installed for further monitoring.  Restart again.  Enter BIOS and monitor idle temps for 5-10 min.  CPU should not be over 30*c when idle.  Now boot into OS and monitor idle temps there. Remember, if you have just installed thermal paste, it takes a while for temps to normalize. 

Everyone has a different way of keeping their case cool.  For example, I don't use cases with side venting.  I prefer air movement front to back across my GPU and MB.  I like my PSU fan aiming up.  Primarily because I keep my case on carpeted floor.  I then use fans mounted in the top of my case to pull any heat up and out.  If I used a top mount radiator, I would adjust based on the volume of air I could move through the case for best heat dissipation.  Everyone has their own ways of doing this.           
« Last Edit: April 18, 2017, 06:54:08 pm by shadowsports »
Z97X-UD5H\Corsair RM850w, 4790K, 16GB Vengeance, GTX970 FTW SC 4GB ACX 2.0, 850 Pro's RAID0 (boot), Black 1TB, Win10 Pro, Obsidian 450D
NAS QNAP TS-219PII 4TB, MyBook 4TB
Nexus 6P Nougat

 

anything