Official GIGABYTE Forum

Missing sli bridge connector

Gravey

  • 3
  • 0
Missing sli bridge connector
« on: October 09, 2010, 08:43:15 pm »
I got x58a-ud9 mobo, but its missing the 2 way sli bridge connector for my gfx cards.Who do i have to contact with my begging bowl to get one sent to me?

I got every other connector(sli/crossfire) known to man but not the one i need.There's a gtx480 with no home  :'(
There is no real life.There is only AFK.

Dark Mantis

  • *
  • 18413
  • 413
  • 10typesofpeopleoneswhoknow binaryandoneswhodont
    • Dark Mantis
Re: Missing sli bridge connector
« Reply #1 on: October 09, 2010, 08:48:50 pm »
Contact the forum admin "runn3R" and I am sure he can arrange it for you. He is very helpful.

http://forum.giga-byte.co.uk/index.php?action=pm;sa=send;u=13

Quote
There's a gtx480 with no home

I can always find a loving home for it. ;)
« Last Edit: October 09, 2010, 10:20:06 pm by Dark Mantis »
Gigabyte X58A-UD7
i7 920
Dominators 1600 x6 12GB
6970 2GB
HX850
256GB SSD, Sam 1TB, WDB320GB
Blu-Ray
HAF 932

Gigabyte Z68X-UD5-B3
i7 3770K
Vengeance 1600 16GB
6950 2GB
HCP1200W
Revo Drive x2, 1.5TB WDB RAID0
16x DLRW
StrikeX S7
Full water cooling
3 x 27" Iiy

Gravey

  • 3
  • 0
Re: Missing sli bridge connector
« Reply #2 on: October 10, 2010, 09:42:23 pm »
I could solve my problem by just buying a 3rd(or 4th) gfx card but that would be just too obscene  ;)

And no, Dark Mantis, you cant have my precious.If I give it away, then what will I bring to bed with me  :o
There is no real life.There is only AFK.

Dark Mantis

  • *
  • 18413
  • 413
  • 10typesofpeopleoneswhoknow binaryandoneswhodont
    • Dark Mantis
Re: Missing sli bridge connector
« Reply #3 on: October 10, 2010, 11:19:43 pm »
Damn! Well you can't blame me for trying ;D
Gigabyte X58A-UD7
i7 920
Dominators 1600 x6 12GB
6970 2GB
HX850
256GB SSD, Sam 1TB, WDB320GB
Blu-Ray
HAF 932

Gigabyte Z68X-UD5-B3
i7 3770K
Vengeance 1600 16GB
6950 2GB
HCP1200W
Revo Drive x2, 1.5TB WDB RAID0
16x DLRW
StrikeX S7
Full water cooling
3 x 27" Iiy

runn3R

  • *
  • 1329
  • 57
  • Admin
    • GIGABYTE UK
Re: Missing sli bridge connector
« Reply #4 on: October 12, 2010, 11:40:51 am »
Hi Gravey

Thanks for PM, I will check it for you.
ZX-S & C64 are still my favourites ;-)

Gravey

  • 3
  • 0
Re: Missing sli bridge connector
« Reply #5 on: October 18, 2010, 02:51:00 pm »
My shiny new sli bridge arrived today  ;D  ;D

Big thanks to runn3R and Dark Mantis  :-*  :-*  :-*
There is no real life.There is only AFK.

runn3R

  • *
  • 1329
  • 57
  • Admin
    • GIGABYTE UK
Re: Missing sli bridge connector
« Reply #6 on: October 26, 2010, 01:11:31 pm »
Welcome  :)

BTW I like your signature. I saw this "afk" on t-shirts at insomnia 40 Lan party recently.
« Last Edit: October 26, 2010, 01:21:17 pm by runn3R »
ZX-S & C64 are still my favourites ;-)