Welcome to the GIGABYTE Forum, the right place to ask questions about GIGABYTE products, search for solutions, share your experience with other users. Please login or register.
You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, search of the whole forum, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

   

89560 Posts in 12990 Topics by 23292 Members
Latest Member: les_offers
Official GIGABYTE Forum  |  Questions about GIGABYTE products  |  Motherboards with Intel processors  |  Marvell 91xx Config ATA Device « previous next »
Pages: [1]   Go Down
Author Topic: Marvell 91xx Config ATA Device  (Read 28599 times)
theboyfold
Jr. Member
**

Karma: 0
Offline Offline

United Kingdom United Kingdom

Posts: 53


« on: January 31, 2011, 08:55:48 am »

Hi all

After getting rid of the BSOD issues, I'm trying to iron out the last few issues that I have with devices etc etc.

One that's confusing me is the missing 'Marvell 91xx Config ATA Device' in Control Panel.

Does anybody know what this would be? I'm running the main OS (Windows 7 64Bit) on an SSD, so I think from what I've seen it could be linked to that.

I've also got another couple of odd issues within CP, if you have a look at the attached screen shot you will see what I mean.

Logged

Intel Core i7 920 / Gigabyte GA-X58A-UD3R / CM3X2G1600C9 / GeForce 9800 GT / 650W Corsair CMPSU-650TX / RealSSD C300 64GB / CM Scout Case
Dark Mantis
Gold Helper
Hero Member
*

Karma: 413
Offline Offline

United Kingdom United Kingdom

Posts: 18413


10typesofpeopleoneswhoknow binaryandoneswhodont


WWW
« Reply #1 on: January 31, 2011, 12:13:09 pm »

Hi

I take it that you haven't installed the drivers for the Marvell 9128 controller chip on the motherboard.

And while you are there make sure that the USB3 drivers are installed and enabled in the BIOS.
Logged

Gigabyte X58A-UD7
i7 920
Dominators 1600 x6 12GB
6970 2GB
HX850
256GB SSD, Sam 1TB, WDB320GB
Blu-Ray
HAF 932

Gigabyte Z68X-UD5-B3
i7 3770K
Vengeance 1600 16GB
6950 2GB
HCP1200W
Revo Drive x2, 1.5TB WDB RAID0
16x DLRW
StrikeX S7
Full water cooling
3 x 27" Iiy
theboyfold
Jr. Member
**

Karma: 0
Offline Offline

United Kingdom United Kingdom

Posts: 53


« Reply #2 on: January 31, 2011, 01:46:17 pm »

Which one?
Marvell RAID Utility (SATA3)
(Please install Marvell Console Driver before install Marvell RAID Utility)

Marvell RAID Driver (SATA3) for AHCI Mode

Marvell Console Driver (SATA3)

Or all three?

Logged

Intel Core i7 920 / Gigabyte GA-X58A-UD3R / CM3X2G1600C9 / GeForce 9800 GT / 650W Corsair CMPSU-650TX / RealSSD C300 64GB / CM Scout Case
Dark Mantis
Gold Helper
Hero Member
*

Karma: 413
Offline Offline

United Kingdom United Kingdom

Posts: 18413


10typesofpeopleoneswhoknow binaryandoneswhodont


WWW
« Reply #3 on: January 31, 2011, 02:26:05 pm »

I would think that only the Marvell console driver needs to be installed unless you intend to use the RAID.
Logged

Gigabyte X58A-UD7
i7 920
Dominators 1600 x6 12GB
6970 2GB
HX850
256GB SSD, Sam 1TB, WDB320GB
Blu-Ray
HAF 932

Gigabyte Z68X-UD5-B3
i7 3770K
Vengeance 1600 16GB
6950 2GB
HCP1200W
Revo Drive x2, 1.5TB WDB RAID0
16x DLRW
StrikeX S7
Full water cooling
3 x 27" Iiy
theboyfold
Jr. Member
**

Karma: 0
Offline Offline

United Kingdom United Kingdom

Posts: 53


« Reply #4 on: January 31, 2011, 11:48:58 pm »

No need for RAID, thanks again for your help on this and other topics! Smiley
Logged

Intel Core i7 920 / Gigabyte GA-X58A-UD3R / CM3X2G1600C9 / GeForce 9800 GT / 650W Corsair CMPSU-650TX / RealSSD C300 64GB / CM Scout Case
Dark Mantis
Gold Helper
Hero Member
*

Karma: 413
Offline Offline

United Kingdom United Kingdom

Posts: 18413


10typesofpeopleoneswhoknow binaryandoneswhodont


WWW
« Reply #5 on: February 01, 2011, 08:41:22 am »

You are most welcome. Wink
Logged

Gigabyte X58A-UD7
i7 920
Dominators 1600 x6 12GB
6970 2GB
HX850
256GB SSD, Sam 1TB, WDB320GB
Blu-Ray
HAF 932

Gigabyte Z68X-UD5-B3
i7 3770K
Vengeance 1600 16GB
6950 2GB
HCP1200W
Revo Drive x2, 1.5TB WDB RAID0
16x DLRW
StrikeX S7
Full water cooling
3 x 27" Iiy
theboyfold
Jr. Member
**

Karma: 0
Offline Offline

United Kingdom United Kingdom

Posts: 53


« Reply #6 on: February 10, 2011, 03:10:30 pm »

One more silly question Smiley

If I'm using an SSD Crucial C300 - http://www.crucial.com/uk/store/partspecs.aspx?imodule=CTFDDAC064MAG-1G1 as my OS drive, should it be plugged into GSATA3_7 or GSATA3_6 to get the full 6GB/s throughput?

I'm not sure that's where it's plugged in at the moment...

Are there any other settings in the BIOS I should have ACHI etc??
Logged

Intel Core i7 920 / Gigabyte GA-X58A-UD3R / CM3X2G1600C9 / GeForce 9800 GT / 650W Corsair CMPSU-650TX / RealSSD C300 64GB / CM Scout Case
Dark Mantis
Gold Helper
Hero Member
*

Karma: 413
Offline Offline

United Kingdom United Kingdom

Posts: 18413


10typesofpeopleoneswhoknow binaryandoneswhodont


WWW
« Reply #7 on: February 10, 2011, 03:40:32 pm »

The fastest ports on your motherboard are the SATA2 controlled by the Intel ICH10R southbridge chip so I would advise puting it on SATA2_0 and then putting any other hard drives on the other SATA2 ports and set the mode to AHCI. THe optical drive you had best put on a different controller and set that to IDE mode.
Logged

Gigabyte X58A-UD7
i7 920
Dominators 1600 x6 12GB
6970 2GB
HX850
256GB SSD, Sam 1TB, WDB320GB
Blu-Ray
HAF 932

Gigabyte Z68X-UD5-B3
i7 3770K
Vengeance 1600 16GB
6950 2GB
HCP1200W
Revo Drive x2, 1.5TB WDB RAID0
16x DLRW
StrikeX S7
Full water cooling
3 x 27" Iiy
Pages: [1]
Official GIGABYTE Forum  |  Questions about GIGABYTE products  |  Motherboards with Intel processors  |  Marvell 91xx Config ATA Device « previous next »
    Jump to: