Official GIGABYTE Forum

GA-Z68X-UD3H-B3 won't boot

belier

  • 9
  • 0
GA-Z68X-UD3H-B3 won't boot
« on: September 09, 2011, 11:05:46 am »
My first post in this forum. So hi to all!  :)

PC Configuration:

- Mother Board Gigabyte Z68X-UD3H-B3 http://www.gigabyte.com/products/pro...px?pid=3853#ov
- Processor i7 2600K
- RAM 2x4GB Ripjaws X
- Graphic Card ASUS GTX570
- Power Source Corsair 650W

I'm in the process of upgrading my computer. Yesterday I received the mobo, the RAM and the processor and proceeded to mount it.
When I try to boot it, CPU fan spins, phase led's are all lighted only during 1-2 seconds. Then it halts for about 1-2 seconds, and automatically boots again.
I've disconnected all but CPU+FAN, ATX_12V2X4 connector, ATX connector and RAM. The graphic card is also removed.
If I remove the RAM's, it does the same but it keeps booting during about 10 seconds before halting. 1-2 seconds later boots again.
I've the monitor connected using integrated DVI, but nothing is shown.

My questions are:
I'm using screws with a carton washer to hold the motherboard. Is that correct or they have to be in contact directly with the board for ground purpose?
The power source is not new, being the computer 24/7 on for long terms. Could it be degraded and there's not enough current on some voltage?

Thanks in advance.

absic

  • *
  • 5708
  • 516
  • Never give up; Never surrender!
Re: GA-Z68X-UD3H-B3 won't boot
« Reply #1 on: September 09, 2011, 11:12:45 am »
Hi there,

the first thing I would do is try putting the basic components together outside of the PC Case just to make sure you haven't got a short. If you're not sure how to do this check here: http://forum.giga-byte.co.uk/index.php/topic,5704.msg45814.html#msg45814 as I go through the process in some detail.

I always mount the motherboard directly onto the standoffs without using any washers and have never had a problem doing this.

The power supply could be the problem but I wouldn't be rushing out and getting a new one until I had checked other things first
Remember, when all else fails a cup of tea and a good swear will often help! It won't solve the problem but it will make you feel better.

belier

  • 9
  • 0
Re: GA-Z68X-UD3H-B3 won't boot
« Reply #2 on: September 09, 2011, 11:20:15 am »
Wow! Thanks for the fast answer!  :D

My first thought was that: a short or some sort of issue with the power supply. But it's a good one and have been working till I had replaced the mobo.

I'll do what you say, mounting everything outside the case.

I'll post the result of it.

Regards, Xavier

Dark Mantis

  • *
  • 18413
  • 413
  • 10typesofpeopleoneswhoknow binaryandoneswhodont
    • Dark Mantis
Re: GA-Z68X-UD3H-B3 won't boot
« Reply #3 on: September 09, 2011, 11:25:07 am »
As absic said the most likely problem is a short especially after replacing the motherboard as the new one might well use different mounting points to the original. As for the washers, some motherboards actually require a connection to the chassis through the mounting points. That is why they have solder points around the screwholes to aid in making a good connection.
Gigabyte X58A-UD7
i7 920
Dominators 1600 x6 12GB
6970 2GB
HX850
256GB SSD, Sam 1TB, WDB320GB
Blu-Ray
HAF 932

Gigabyte Z68X-UD5-B3
i7 3770K
Vengeance 1600 16GB
6950 2GB
HCP1200W
Revo Drive x2, 1.5TB WDB RAID0
16x DLRW
StrikeX S7
Full water cooling
3 x 27" Iiy

belier

  • 9
  • 0
Re: GA-Z68X-UD3H-B3 won't boot
« Reply #4 on: September 09, 2011, 11:27:30 am »
Mounting points are exactly the same of those of my old Asus board. I'll test it outside, and if it works, I'll remove washers.

Thanks for answering.

belier

  • 9
  • 0
Re: GA-Z68X-UD3H-B3 won't boot
« Reply #5 on: September 12, 2011, 08:34:50 am »
Hi.
Until yesterday I hadn't been able to dedicate some time to the computer.
I did what you recommended me. I took the mobo outside the case, with nothing connected but power cables and monitor through the integrated DVI connector.
It booted fine.
Then I inserted the graphic card and it also booted ok.
Last I connected some hard disks. Everything ok.
Then I took the case and cleaned it thoroughly, removing al accumulated dust using a brush and a vacuum cleaner.
I put the mobo inside using only two screws with no washer. Booted ok.
Then I started adding screws and booting till having all added.
Then installed hard disks, mobo connectors (front panel, usb, 1394, etc).

Now computer is working great, with operating system installed.

Thanks a lot for your advices.

Best regards, Xavier.
 

Dark Mantis

  • *
  • 18413
  • 413
  • 10typesofpeopleoneswhoknow binaryandoneswhodont
    • Dark Mantis
Re: GA-Z68X-UD3H-B3 won't boot
« Reply #6 on: September 12, 2011, 08:41:12 am »
Glad to hear that it is all working now as it should be Xavier. Now you can have fun using it rather than rebuilding it. ;D
Gigabyte X58A-UD7
i7 920
Dominators 1600 x6 12GB
6970 2GB
HX850
256GB SSD, Sam 1TB, WDB320GB
Blu-Ray
HAF 932

Gigabyte Z68X-UD5-B3
i7 3770K
Vengeance 1600 16GB
6950 2GB
HCP1200W
Revo Drive x2, 1.5TB WDB RAID0
16x DLRW
StrikeX S7
Full water cooling
3 x 27" Iiy

belier

  • 9
  • 0
Re: GA-Z68X-UD3H-B3 won't boot
« Reply #7 on: September 12, 2011, 09:00:52 am »
Glad to hear that it is all working now as it should be Xavier. Now you can have fun using it rather than rebuilding it. ;D

Sure... BF3 is here!  ;D

Re: GA-Z68X-UD3H-B3 won't boot
« Reply #8 on: March 11, 2012, 05:15:34 pm »
do not want to be a bother but I am about to install the GA-Z68BX-UD3H-B3 and I am wondering in the end you installed it without washers?  I just want to make sure because the board came without washers and in the past all my boards have come with washers.  In other words install this board without washers? 
Thank you in advance.

Dark Mantis

  • *
  • 18413
  • 413
  • 10typesofpeopleoneswhoknow binaryandoneswhodont
    • Dark Mantis
Re: GA-Z68X-UD3H-B3 won't boot
« Reply #9 on: March 11, 2012, 05:22:04 pm »
Hi and welcome.

I would advise mounting the board without washers as they aren't supplied. I have built numerous of Gigabyte motherboard systems and never used washers on any of them. I am sure that you willl be fine, just proceed carefully.
Gigabyte X58A-UD7
i7 920
Dominators 1600 x6 12GB
6970 2GB
HX850
256GB SSD, Sam 1TB, WDB320GB
Blu-Ray
HAF 932

Gigabyte Z68X-UD5-B3
i7 3770K
Vengeance 1600 16GB
6950 2GB
HCP1200W
Revo Drive x2, 1.5TB WDB RAID0
16x DLRW
StrikeX S7
Full water cooling
3 x 27" Iiy

Lsdmeasap

  • 1166
  • 58
    • Gigabyte Support (TweakTown USA)
Re: GA-Z68X-UD3H-B3 won't boot
« Reply #10 on: March 13, 2012, 07:30:10 am »
No washer user here as well!   Those were really only necessary many years agao