Official GIGABYTE Forum

problem with ga 790xta -ud4 very slow system

skanna

  • 6
  • 0
problem with ga 790xta -ud4 very slow system
« on: November 13, 2011, 11:45:09 am »
Hi all, I have this problem:
I have a PC configured as follows:
-AMD Phenom II X4 965 BE (Deneb) socket AM3
-GA 790xta-UD4, F3 bios
-RAM-3x OCZ DDR3 2048 Mbytes (Part Number ocz3g1600lv2g) NB Frequency 2008.9 MHz,
slots in section # 4 - # 3 - # 2 (by CPU-Z) unganged, (535.7Mhz DRAM frequency, FSB-DRAM 3:8, cl 7 )
-radeon hd 5770
- HD 350 GB SATA Primary, and HD 1T SATA logic
Windows 7 x64 ultimate

My pc is very slow since I installed Windows 7 (very slow loading and installation very long) :( :(
boot system is very slow (more than 4 minutes to be up and running) and especially the PC is slow in the desktop (a long time to start the browser or the first programs)
In the field of games does not seem to be slow I usually play at maximum settings with a resolution of 1680 x 1050 (monitor 22 hp) not having a comparison I do not know if it could be better
 
I decided to format the system I installed on the HD 320 GB SATA HD, leaving the other 1 Tera for data
I would not make any mistakes in the settings of the bios or in the installation of windows
I ask, if possible, a little help on what 'I have set at the level of  bios (AHCI mode, ram  or other settings for example) so that the system will be fast

thanks
PS: I apologize for my english (google: D)

absic

  • *
  • 5714
  • 516
  • Never give up; Never surrender!
Re: problem with ga 790xta -ud4 very slow system
« Reply #1 on: November 13, 2011, 12:16:06 pm »
Hi there,

First thing, which BIOS version are you using? The latest for this motherboard is the F4a and it would help if  you upgrade to this version as I know it works fine on my own GA-790XTA-UD4 with Phenom ii x4 965 Processor.

In BIOS under the heading Standard CMOS Features set the Drive A option to None. This will disable the floppy drive feature and can often help.

You are using a triple channel kit of Memory which is not a good idea. I would recommend removing one of the sticks of RAM  and placing the other two in the DDR3_1 and DDR3_2 sockets on the motherboard.
Remember, when all else fails a cup of tea and a good swear will often help! It won't solve the problem but it will make you feel better.

skanna

  • 6
  • 0
Re: problem with ga 790xta -ud4 very slow system
« Reply #2 on: November 13, 2011, 11:30:56 pm »
Use the bios F3 as I wrote above, but now I upgrade to 'F4A, so consider F4A

the choice of the ram socket 4 3 2 is not accidental, took place because if I put the ram in the first 3 crashes and I've read most of 'forum, my setup was the best one and in fact works better.( starting from the socket 4 white, 3 white, and  the last 2 blu )
I try again the setting to 4 gb of 1 and 2 skt ( 1 blu , 2 blu )

Besides those mentioned there are other settings you have to do in the bios? What should I set for the hd?
You have no idea why the pc is so slow? windows can be?

For drivers, I recommend that you download from the official site or there are newer versions of this MB on other sites?

Thank you very much for the answer
« Last Edit: November 13, 2011, 11:38:53 pm by skanna »

absic

  • *
  • 5714
  • 516
  • Never give up; Never surrender!
Re: problem with ga 790xta -ud4 very slow system
« Reply #3 on: November 14, 2011, 08:42:40 am »
I always recommend downloading the drivers from the Gigabyte website rather than using the ones on the install disk that comes with the motherboard.

Sorry but a few more questions.  :'(
Did you install Windows 7 in AHCI Mode?
What make and models are your hard drives?
Do you have any other hardware attached to your PC? (External USB drives, PCI cards etc)
What make and model are your keyboard and mouse?

Because you say the PC is slow at booting and getting into Windows I feel that there is possibly a problem with a hardware device rather than with BIOS and I would be looking in these areas before I make too many changes in BIOS which may at this moment do more harm than good.

Remember, when all else fails a cup of tea and a good swear will often help! It won't solve the problem but it will make you feel better.

skanna

  • 6
  • 0
Re: problem with ga 790xta -ud4 very slow system
« Reply #4 on: November 14, 2011, 02:28:11 pm »
I always recommend downloading the drivers from the Gigabyte website rather than using the ones on the install disk that comes with the motherboard.

Sorry but a few more questions.  :'(
Did you install Windows 7 in AHCI Mode?
What make and models are your hard drives?
Do you have any other hardware attached to your PC? (External USB drives, PCI cards etc)
What make and model are your keyboard and mouse?

Because you say the PC is slow at booting and getting into Windows I feel that there is possibly a problem with a hardware device rather than with BIOS and I would be looking in these areas before I make too many changes in BIOS which may at this moment do more harm than good.




1 - no I have not installed in ahci mode, this is also why I want to format and reinstall everything.
To install in ahci mode just that this time, I have to enable AHCI in the BIOS before installing. Right?
2 - Barracuda 7200.11 SATA 3Gb / s 320-GB Hard Drive (SATA NCQ interface, device name = ST3320813AS ATA Device)
3 - no
 ((pc case is the CoolerMaster 690 II Advanced))
4 - Microsoft Razer Reclusa, Verbatim Optical Desktop Mouse

I mounted the components of the PC myself
It could be the fault of the power supply? (this is my http://www.ms-tech.de/de/datenblatt/MS-N750VAL.pdf)

Thank you for the answer



absic

  • *
  • 5714
  • 516
  • Never give up; Never surrender!
Re: problem with ga 790xta -ud4 very slow system
« Reply #5 on: November 14, 2011, 02:51:39 pm »
OK, if you are going to do a CLEAN installation of the Operating system then yes, change the SATA controller to AHCI before you actually install it.

I would recommend that you make sure your DVD/CD burner is on one of the White SATA ports and that you set the Onboard SATA3 Mode to IDE.

If you are not using a floppy drive disable this option under Standard CMOS Features, set drive A to None to disable this.

Looking at your Hard drive and other components I don't think they should be a problem.

I do not know about your PSU but it looks as if it should be more than OK for what you are running.
« Last Edit: November 14, 2011, 04:50:57 pm by absic »
Remember, when all else fails a cup of tea and a good swear will often help! It won't solve the problem but it will make you feel better.

Dark Mantis

  • *
  • 18413
  • 413
  • 10typesofpeopleoneswhoknow binaryandoneswhodont
    • Dark Mantis
Re: problem with ga 790xta -ud4 very slow system
« Reply #6 on: November 14, 2011, 04:53:15 pm »
absic I would agree with you regarding the PSU and it seems alright at first look but if you notice it is only 19A on each of two 12v rails which is quite low for a 750W output unit.  The OP doesn't have any heavy duty hardware but it might be as well to bear that in mind anyway. :-\
Gigabyte X58A-UD7
i7 920
Dominators 1600 x6 12GB
6970 2GB
HX850
256GB SSD, Sam 1TB, WDB320GB
Blu-Ray
HAF 932

Gigabyte Z68X-UD5-B3
i7 3770K
Vengeance 1600 16GB
6950 2GB
HCP1200W
Revo Drive x2, 1.5TB WDB RAID0
16x DLRW
StrikeX S7
Full water cooling
3 x 27" Iiy

absic

  • *
  • 5714
  • 516
  • Never give up; Never surrender!
Re: problem with ga 790xta -ud4 very slow system
« Reply #7 on: November 14, 2011, 04:57:12 pm »
Hi DM, thanks for the heads up as I had missed that (I did look to see, honest) and yes I concur with you that 2 x 12v Rails with only 19 Amps on each is not that good and therefore, it could be contributing to the problem.
Remember, when all else fails a cup of tea and a good swear will often help! It won't solve the problem but it will make you feel better.

skanna

  • 6
  • 0
Re: problem with ga 790xta -ud4 very slow system
« Reply #8 on: November 14, 2011, 06:02:19 pm »
ok thanks I will try now
I wanted to ask instead for the ram.
The ram supports frequencies up to 1600 but I have left with the automatic settings to 1066 Mhz
I hope this is not the problem (I also set to 1600 according to the guidelines of the OCZ forums, but sometimes gave BLUE screen in games, so I reset to 1066 Mhz )

Thanks very much absic and dark :)

absic

  • *
  • 5714
  • 516
  • Never give up; Never surrender!
Re: problem with ga 790xta -ud4 very slow system
« Reply #9 on: November 14, 2011, 07:11:57 pm »
Hi again,

when it comes to running RAM with a Phenom ii X4 processor you need to be careful and if you haven't read this thread: http://forum.giga-byte.co.uk/index.php/topic,2515.0.html as it may give you some idea of the best way to go.
Remember, when all else fails a cup of tea and a good swear will often help! It won't solve the problem but it will make you feel better.

skanna

  • 6
  • 0
Re: problem with ga 790xta -ud4 very slow system
« Reply #10 on: November 15, 2011, 07:24:11 pm »
I read
I saw that you have a similar configuration (motherboard and processor) to my
If I understand correctly, if I set the ram to 1333, leaving the management of automatic voltage should not have problems, right? :)
thanks

absic

  • *
  • 5714
  • 516
  • Never give up; Never surrender!
Re: problem with ga 790xta -ud4 very slow system
« Reply #11 on: November 15, 2011, 07:35:42 pm »
Yes, the RAM will default to 1333 MHz when you leave the BIOS settings to auto which should be fine.

The only thing that you may have to double check is the DRAM voltage. It should run fine at 1.50V @1333MHz  but if you get any BSOD's you may have to raise it a bit higher. If I have found the correct RAM that you are using they are rated at 1.65V but this is for the higher speed of 1600MHz so you are reasonably safe to raise the voltage from 1.50V to 1.65V if you find that you really need to but hopefully 1.50V to 1.55V should be fine.
Remember, when all else fails a cup of tea and a good swear will often help! It won't solve the problem but it will make you feel better.

skanna

  • 6
  • 0
Re: problem with ga 790xta -ud4 very slow system
« Reply #12 on: November 18, 2011, 08:10:25 am »
Thanks!!!

 ;D

 

anything