Official GIGABYTE Forum

Z68X-UD3H-B3 Blue Screen installing Windows XP

Z68X-UD3H-B3 Blue Screen installing Windows XP
« on: April 21, 2012, 07:27:46 am »
Trying to install XP and get a blue screen in the very beginning as it is copying the driver files.  THe file it gives  me is PCI.SYS.  I have no cards installed in the PCI slots, and using the onboard video for now.  I've turned off the AHCI and updated the BIOS from F10 to F12.  Any suggestions?

Dark Mantis

  • *
  • 18413
  • 413
  • 10typesofpeopleoneswhoknow binaryandoneswhodont
    • Dark Mantis
Re: Z68X-UD3H-B3 Blue Screen installing Windows XP
« Reply #1 on: April 21, 2012, 08:13:41 am »
Hi

On the BSOD that it produced what was the STOP code ? Because that give you the information on the problem.
Gigabyte X58A-UD7
i7 920
Dominators 1600 x6 12GB
6970 2GB
HX850
256GB SSD, Sam 1TB, WDB320GB
Blu-Ray
HAF 932

Gigabyte Z68X-UD5-B3
i7 3770K
Vengeance 1600 16GB
6950 2GB
HCP1200W
Revo Drive x2, 1.5TB WDB RAID0
16x DLRW
StrikeX S7
Full water cooling
3 x 27" Iiy

Re: Z68X-UD3H-B3 Blue Screen installing Windows XP
« Reply #2 on: April 21, 2012, 06:15:44 pm »
*** STOP: 0x00000007E (0xC0000005, 0xF748E0BF, 0xF78DA208, 0XF78D9F08)

*** pci.sys - Address F748E0BF base at F7487000, DateStamp 3b7d855c

Re: Z68X-UD3H-B3 Blue Screen installing Windows XP
« Reply #3 on: April 21, 2012, 06:26:38 pm »
Looks like I might need XP with SP2 already "installed" on the install disk if I'm researching this correctly???  I'm going to give that a go if I can figure out how to do that.

Re: Z68X-UD3H-B3 Blue Screen installing Windows XP
« Reply #4 on: April 22, 2012, 12:08:28 am »
**Resolved**

XP SP2 was required.

 

anything