Official GIGABYTE Forum

Stuck at windows 2008 r2 loading

Stuck at windows 2008 r2 loading
« on: May 05, 2012, 08:03:27 am »
Here is my system setup:
Motherboard: GA-X79-UD5
CPU: Intel Core i7-3820 Processor 3.6 4 LGA 2011
RAM: Corsair Vengeance Blue 16 GB DDR3 SDRAM Dual Channel Memory Kit  (4X4)

I installed windows server 2008 R2 and enabled Intel Virtualization in the BIOS and setup Windows Hyper-V and everything is great.

I decided to upgrade the RAM so i bought another pack of Corsair Vengeance Blue 16 GB, so the total ram is now 32GB (4X8).

after i added the RAM i coudn't get windows to start i always get Blue Screen, i removed two memory modules (now the RAM is 24GB) and everything is back again working fine.
i decided to upgrade the BIOS to solve the 32GB RAM problem so i upated the BIOS to F10, added the two RAM modules (Now the RAM is 32GB) now the windows is back again working very well with 32GB. during the BIOS update the bios settings was reset, now i want to enable the inter virtualization to be able to run the windows hyper-V when i did that windows stopped loading, i see the first windows load screen with the progress bar then i see black screen and that's it!!!!
when i disable intel virtualiztion every thing is working fine???

so to sum the problem:
- GA-X79UD5 + i7-3820 + Corsair Vengeance Blue 24 GB DDR3 (4X6)  + Intel Virtualization Enabled  = System Working
- GA-X79UD5 + i7-3820 + Corsair Vengeance Blue 32 GB DDR3 (4X8)  + Intel Virtualization Enabled  = System NOT Working
- GA-X79UD5 + i7-3820 + Corsair Vengeance Blue 32 GB DDR3 (4X8)  + Intel Virtualization Disabled = System NOT Working


anyone can help me with this???

Thanks,
Mohamed



Re: Stuck at windows 2008 r2 loading
« Reply #1 on: May 05, 2012, 05:36:38 pm »
small correction

so to sum the problem:
- GA-X79UD5 + i7-3820 + Corsair Vengeance Blue 24 GB DDR3 (4X6)  + Intel Virtualization Enabled  = System Working
- GA-X79UD5 + i7-3820 + Corsair Vengeance Blue 32 GB DDR3 (4X8)  + Intel Virtualization Enabled  = System NOT Working
- GA-X79UD5 + i7-3820 + Corsair Vengeance Blue 32 GB DDR3 (4X8)  + Intel Virtualization Disabled = System Working

 

anything