Official GIGABYTE Forum

Questions about GIGABYTE products => Motherboards with Intel processors => Topic started by: Euroman1981 on September 14, 2020, 10:28:23 am

Title: Aorus Z390 Pro, Error 43 problem?
Post by: Euroman1981 on September 14, 2020, 10:28:23 am
Dear Sir,

This january I build a pc around the Z390 Pro motherboard. Everything worked fine, except one issue. I run Wifi and bluetooth via an PCIE card. I have been experincing that every time I send the Windows 10 Pro computer into standby or hibernation, then bluetooth not wake. Meaning it claimed and error 43, so I had to either reinstall bluetooth drivers or deactivate or activate bluetooth. After 7 months of search it came to that I had to deactivate APM in the bios and let Windows handle it. Which solved the problem. Meaning if I send the machine into hibernation, then bluetooth re-activates when I wake the machine up without an error 43. But I have had disable sleep mode, because it still gives me an error 43 from bluetooth.

Bluetooth is connected from the PCIE card to a USB_F on the board.

So here is my main question, why do did I have to disable sleep ? While hibernation works?
Title: Re: Aorus Z390 Pro, Error 43 problem?
Post by: shadowsports on September 15, 2020, 03:47:27 pm
Greetings,
I have 2 Z390 Pro's.  However, I didn't need Wi-Fi, so opted for the non-wi-fi version.  Having BT would have been nice I admit.

The price difference is only $17.  You probably should have considered this option if you needed it.

This is most likely a drivers issues. 

Things you might try:

Upgrade or downgrade your BIOS
-I'm using F10 on one and F11 on the other, but both boards have a i9-9900K (non-S)

-Try different drivers for the wireless card (upgrade or downgrade)

-Swap the card out for another brand all together (Gigabyte does make one of these)

-Move card to a different X1 slot

-Upgrade to Pro/Wi-Fi board if wireless and BT are important to you.

Title: Re: Aorus Z390 Pro, Error 43 problem?
Post by: Euroman1981 on September 17, 2020, 02:07:27 pm
Thank you for your reply.

My MB is the non-wifi too. Reseller only had that one at the time. I originally build the machine using a TP-link wifi + bt5 card. There I experienced the problem with bluetooth, then exchanged it to similar card from Asus and same problem with BT. The card is installed in PCIE 1_3. https://www.pugetsystems.com/zoom_pic.php?id=50667

Is that a mistake in your opinion?

Greetings,
I have 2 Z390 Pro's.  However, I didn't need Wi-Fi, so opted for the non-wi-fi version.  Having BT would have been nice I admit.

The price difference is only $17.  You probably should have considered this option if you needed it.

This is most likely a drivers issues. 

Things you might try:

Upgrade or downgrade your BIOS
-I'm using F10 on one and F11 on the other, but both boards have a i9-9900K (non-S)

-Try different drivers for the wireless card (upgrade or downgrade)

-Swap the card out for another brand all together (Gigabyte does make one of these)

-Move card to a different X1 slot

-Upgrade to Pro/Wi-Fi board if wireless and BT are important to you.
Title: Re: Aorus Z390 Pro, Error 43 problem?
Post by: shadowsports on September 19, 2020, 02:04:26 pm
Greetings,
No mistake or change in opinion.

You own the Pro (non Wi-Fi / BT) version, but you want this functionality...

You have tried using a few cards from different manufacturers unsuccessfully... (TP-Link, Asus)

and I suggesting trying:

Different BIOS
Different Drivers
Moving the card to a different X1 slot

Trying a different Card like : GC-WB1733D-I
https://www.gigabyte.com/Motherboard/WiFi-Card

Or Upgrading to the Pro Wi-Fi and BT board as potential options.

This is one of those cases where waiting for the right board or sourcing from another reseller might have been best. 

The Pro Wi-Fi board only cost $17 dollars more..  You've already spent 10 times this is lost time.  Sorry its happening.