Official GIGABYTE Forum

Questions about GIGABYTE products => Motherboards with AMD processors => Topic started by: leahcim57 on May 12, 2008, 07:22:14 pm

Title: GA-M57SLI-S4 (rev. 2.0)
Post by: leahcim57 on May 12, 2008, 07:22:14 pm
I am having an unusual problem with the on board marvel network controller.
I am using Vista 32bit and have all the lastest drivers and bios updates.
I can access my email no problem at first but after I shutdown mail and then re-open it later I get errors that it could not connect to server.
The only way to fix it is to disconnect the adapter (via its properties page) and re-connect and then all runs well again until I shut down mail again.
I have my broadband going through a belkin 'N' router and have tried just going from my cable modem and bypassing the router but it does the same.
I  have tried another network card and disabled the onboard card and that works fine.
Is there a known problem with the onboard network card?
Oh and by the way I have tried adjusting its properties so it does not power down when idle etc.
Any help would be appreciated very much.
Title: Re: GA-M57SLI-S4 (rev. 2.0)
Post by: antonyfrn on May 12, 2008, 08:24:54 pm
what drivers you using for your mobo as its the same as mine im using latest chipset drivers from stationdrivers your network card should be called something like this under device manager

NVIDIA nFOrce 10/100/1000 Mbps Networking Controller (driver ver that is the latest driverfor the onboard card

look for this file (see below) from also make sure you clean out your old drivers to make sure there is no problems

Title: Re: GA-M57SLI-S4 (rev. 2.0)
Post by: leahcim57 on May 14, 2008, 12:26:33 am
Thanks for the advice.
I got the drivers from nvidia site the latest being 15.01 and let that install the onboard card drivers.
I looked on the site you suggested but had some trouble as it was in French.
However I tried using the update driver in Vista and it found a newer version although it is reporting the onboard network as being an NVIDIA nForce Networking Controller.
Tried it and so far so good only done it once.
I'll keep my eye on it.
Title: Re: GA-M57SLI-S4 (rev. 2.0)
Post by: antonyfrn on May 17, 2008, 04:37:31 pm
try fernando's drivers from nforcehq they are the other set i use one is compatibly and other is performance pack he has both work well