Official GIGABYTE Forum

Other questions related to GIGABYTE => Other questions about GIGABYTE => Topic started by: snadge on July 22, 2011, 06:10:22 pm

Title: Why am I being ignored?
Post by: snadge on July 22, 2011, 06:10:22 pm
I have problems with my board, ive emailed GB through their website 2-3 days ago and not heard back, no-one is replying to my thread about my problem apart from some other poor GB user who has exact same problem?

I chose GB as I thought they were reliable...
Title: Re: Why am I being ignored?
Post by: Dark Mantis on July 22, 2011, 08:18:30 pm

GGTS does take some days or even more to answer depending on their workload. You will receive an answer in due course.

I am sure that nobody on the forum here is ignoring you but maybe they just don't have any more advice to give you. :-\
Title: Re: Why am I being ignored?
Post by: snadge on July 22, 2011, 11:12:58 pm
fair do's

can you contact GB to make them aware that the driver has an issue with netgears auto-negotiaton...appears to be after a set time like 3-4 hours I think, I think its something to do with DHCP and IP renew time or some stuff like that

ive found a fix...well early days but i applied it when it was broke (well slow to connect) and it connected instantly when i applied it and has done every boot since, i manually entered the routers, computers & subnet mask IP settings into IPv4 on the Local Area Connection. I got this Idea from a post of someone who had a different (but similar) problem with the same Realtek Gigabit LAN Chip, I also set 100Mbps Full DUplex in Advanced Adapter properties so it doesnt have to negotiate that but I dont think thats the problem but it was an extra step i took.

heres some of my post from my thread about it, i posted it for the other lad who has same problem on a Z68 board:

early days BUT think ive found a fix until GB sort it - this is manual workaround until Gigabyte release update

its the auto negotiation of IP address between Netgear Router and LAN chip that seems to be the issue, after a set period of time it starts to have problems with negotiation - Gigabyte must release an update to address this

so, heres what I done and I done it while it was broken (well, only connecting after 64 seconds)

I manually entered the network and computer IP address and subnet mask (I also added Open DNS as DNS server until I use DNS Benchmark to see which is best later)
netgear router ip is and every computer connected after that the 1 is a 2 then 3 then 4 etc etc (PC1 = 192.168.02 , PC2 = etc etc)

if you run into problems again do this: (assuming your netgear default gateway is like most netgears)
you can find out by opening RUN (Windows key + R) and typing CMD and press enter, then in cmd window type IPCONFIG /ALL (note there is a space between the IPCONFIG and /ALL) - this will display your network settings, SCROLL UP and look for default gateway under 'Ethernet Adapter Local Area Connection' (not Tunnel adapter lan) it will show all the other settings you will need to copy into below (in red) if its different to mine, but should be the same) edit: get your ISPs DNS servers IP addresses too from the ipconfig list under 'dns servers' in case you run into same problem of being only able to change both IP & DNS or nothing at all as thats whats happening to me.

right-click on Network icon in tray and choose "OPEN NETWORK & SHARING CENTER"
click on the LOCAL AREA CONNECTION link
click the PROPERTIES button
check 'use the following IP address' and enter the following (no other PC's should be on network when you do this)
SUBNET MASK:  (this will probably fill itself)

Enter your ISP's DNS values into these boxes:
DNS SERVER 1:  (enter your ISP's DNS server 1 values here or use open DNS:
DNS SERVER 2:  (enter your ISP's DNS server 2 values here or use open DNS:
press OK, OK, CLOSE and it will re-connect... then reboot and see if it works... for me the shutdown hung, soon as i removed ethernet cable it shutdown...but shutdowns after that have been fine

here is a pic of what mine looks like with my personalized DNS Servers:

edit: I also changed the settings in advanced section of adapter properties 'speed & duplex' to 100Mbps (from AUTO) so it doesnt have to negotiate for that either

try that and see if it stays fixed, this is actually better and quicker as it doesnt have to negotiate with the router, but none-the-less there is a problem and Gigabyte need to address that.

Title: Re: Why am I being ignored?
Post by: Dark Mantis on July 23, 2011, 03:33:20 am

Firstly I feel that I must point out that everyone on the forum here, apart from runn3R, are just volunteer helpers and not involved with Gigabyte in any commercial way. I will however try to pass on your message to thew relevant section.

Basically what you are saying is that you have issued your computer with a fixed IP address rather than letting the router dynamically assign one. I always used to do this anyway as it speeded up the login process.