Official GIGABYTE Forum

Overclocking, Benching, Events, Tweaking & Modding => Overclocking motherboards with Intel processors => Topic started by: jennimermaid on January 18, 2012, 03:39:28 am

Title: overclocking ep45-ud3p
Post by: jennimermaid on January 18, 2012, 03:39:28 am
hello, this is my first post, so forgive me if i fail to give the proper information needed or if i should be i another area. i am trying to overclock my intel e8200 rated @ 2.66 MHz in order to speed up the newest version (X) of x-plane, which is hungry for multicores & lots of vdram in the video card. i have 4 mb of g. skill 800 5-5-5-15 1.8-1.9mv, an intel 320 80gb ssd as drive 0, a palit geforce 9500 gt 1 gb video card, cooler master gemini 2s, and zalman case fans.  i tried for 2 days to make changes in the bios. the bios would seem to take the changes, but when checked with cpuid or everest after rebooting, the result was always 2.66mhz.

i have since flashed the bios first with @bios, then with qflash after reading as much as i could on this forum and others. i also deleted easytune 6 since it would never produce the changes selected after rebooting. i then tried to reinstall easytune 6 directly from giagabyte, but there was always a failure due to a ~temp file. i finally gave up on easytune & used revo uninstaller to remove all the gigabyte programs except for the raid installer (i'm not using a raid).

i downloaded bios FD for my rev 1.6 board (@bios had downloaded ver FE, but i could not find it listed on the website, so i stayed with the FD). i left everything set as "auto." my question is, was easytune 6 somehow interfering with my attempts to overclock in the bios, even though i unistalled it & could not see it in the tray? the reason i ask is while using revo, a messasge popped up on the desktop stating easytune would no longer be in the tray! i am confused by my attempts to overclock the board since i have done this in the past with my asus board & never had these issues. i could have a bad boot, but when the changes were lessened & i got a good boot, at least they would be read as changes by e.g., sandra which i used at the time. will i be able to actually make changes in the bios that are reflected by cpuid after i reboot ?
i hope this wasn't too wordy,
jennifer in michigan ~  yes, it's snowing, finally  :)
Title: Re: overclocking ep45-ud3p
Post by: jennimermaid on January 19, 2012, 02:51:49 pm
ok, good news~! with the help of using revo to remove all remnants of easytune 6 as suggested by this board i am able to change the settings in the bios & have them stick. i had a episode of a long continuous beep that i could not get rid of until i restored default bios values after changing the bios, but then i was able to change the processor speed to run up to 3.2 GHz with only an increase of 3 degrees (44 C after increase) in processor temperature playing xplane. the bios actually reads the temperatures 10C lower than coretemp, so i i'm not certain which is correct. special thanks to the posting by bit on basic overclocking E & Q porcessors. i just floowed his directions. i will post my settings in a separate post in case anyone is interested. i can change the speed from 2.66 GHz to 3.2GHz by only changing one parameter, the core speed from 333 to 400. i just saved the 2 configurations in the cmos & can boot up with the 400 GHz core speed to play z-plane. i never did figure out which setting caused the continuous beep, but i think it had to do with one of the dram settings. in my opinion, easytune 6 was of no help in overclocking and actually caused problems, at least in my case.
jennifer :)