Official GIGABYTE Forum

Recent Posts

Pages: 1 ... 6 7 [8] 9 10
Motherboards with AMD processors / Aorus x670E Master and Bios Hell!
« Last post by Bobins on February 16, 2024, 06:59:41 pm »
Was running B13d bios without problems. System ABSOLUTELY stable. Latest GCC seems to have fixed the persistent GCC crash when it was started.
GCC updated Bios to B13. Started getting random BSODs (different message every time). GCC then updated bios to B21.
Motherboard won't boot to BIOS then might boot but then when Windows 11 loads network not available. The next boot might get to Windows but disk drives other than boot drive not showing. 3 out of 4 boots show an AMD GPIO driver problem in Device Manager.
Reset Bios to Optimised defaults. Configured again.
Still no change. Motherboard randomly wont boot and has to have power completely removed before it will respond.
Most successful boots to Windows have some hardware non functional.
Managed to update bios to B22b.
System will now boot but still occasionally BSODs with random errors. (System is not overclocked).
The stuttering sound problem has returned again though as soon as GCC loads the performance library.
So I either don't have non-default fan control or fan control and stuttering sound.
For a premium motherboard...this bios stability is CR@P.
Want to go back to F13d bios but can't  :'(

Motherboards with AMD processors / Re: ax370 gaming 5 upgrade processor problem
« Last post by MrRicciolo on February 08, 2024, 11:34:44 am »
Sorry but I would like to make some clarifications.
- the mobo already had the latest bios (f51m) and everything worked (with 1600x) . Replacing the cpu ( to 3600x) made the pc not working.
- the latest version (F51m) reports among other things "Fix AMD processor vulnerabilities security" and "Addresses potential UEFI vulnerabilities". You might therefore think that it would be useful to update
- given that the 3600x is supported from F40 version and upper (and I personally tested the F51d and it works), one might wonder what's wrong/or what they forgot in the F51m.

I can only put myself in the shoes of those who have only one processor available (let's say the 3600x), see a security update on the gigabyte site, update and find themselves with a non-working PC.

Luckily in my case I solved it. But how can you trust the quality of Gigabyte in testing before releasing a potentially "fatal" update?

ps. I don't remember the details now but in the past, a year after the release of this mobo, I had a similar problem. Since I too have been "tinkering" for many years I decided to give it a try: I bought the cheapest compatible processor (40 Euros or something like that. I still have it ...AMD A6  ;D) and thanks to this I managed to start and restore the bios.

I wrote that just for chit-chat and share for those who find themselves unable to start their PC after an update, that this attempt (of putting a basic CPU) could grant them access to the bios again and then operate from there to put things back in order.
... and yes. Do not upgrade your bios if you are not ready to (maybe) have  some headaches
Motherboards with Intel processors / Re: Latest Realtek Sound Driver
« Last post by erpsir1 on February 07, 2024, 05:41:31 pm »
new early 2024 realtek audio drivers from Gigabyte

version 6.0.9618.1 for 2024 AORUS 15/17 & 16X laptop PCs but may also work on most recent Gigabyte desktop motherboards (released mid-January 2024)

version 6.0.9605.1 for 2024 AORUS 17X & 2024 G5/G6 laptop PCs but may also work on most recent Gigabyte desktop motherboards (released almost mid-January 2024)

version 6.0.9503.1 for AMD based Gigabyte BRIX Extreme mini-PC barebone kits {but may also work on most Gigabyte desktop boards} (released late January 2024; very late release)
Motherboards with AMD processors / Re: ax370 gaming 5 upgrade processor problem
« Last post by dmdilks on February 03, 2024, 06:14:27 pm »
I had one the other day where I build a computer some one. He had for 3 yrs. He want to give it to somebody. So he want to put in a better CPU. Well he upgraded the bios 3 times. The last one he use was a beta Bios. On that board you can't go back. 

Well I ended up getting it and what happen was I had to replace the board. The computer would run but at times it would just shut off. I had tried everything from changing the CPU, Memory, Video card, PSU, & even the SSD.

Plus this could have something to with but in the long run NO. He put a water cooler and didn't have it installed right. Plus the computer was running great till he upgraded the Bios.

I have been doing this over 40yrs. I don't update anything unless I'm having a problem. "If it isn't broke don't fix it"
Motherboards with AMD processors / Re: ax370 gaming 5 upgrade processor problem
« Last post by shadowsports on February 03, 2024, 04:26:00 pm »
ok I'll answer myself. Needless to say, I don't know how many times I swapped processors and how many hours I lost trying pretty everithin i could, even believing I had broken the 3600x.
Downgraded to F51D made my 3600x working on x370 gaming 5

Don't take the bait.  Once you have a working, stable system, there is often little reason to update your BIOS, unless you need it for stability, support of a new CPU or to patch a gaping security vulnerability.  Often many of these vulnerabilities are limited in scope having requirements that only make exploitation possible under limited circumstances.  Of course there are exceptions, but often your system would never meet all of the requirements needed to be compromised.  I also avoid beta BIOS (those with a letter).  Unless they are a final release where no further support will be received.  What's important is that you figured it out.  Good Work!
Hello there,

So the story is the below. My Sapphire AMD RX6700 Pulse 10GB burned one of the 2 fans so I send it back for RMA.
After some days the shop exchanged it with a new graphics card and when I put back the new card I get 4 beeps (1long, 3short).
I went back to the store and ask the service guy to install it at his PC (and use the x16 PCIE) and check if it WORKS GREAT!
After I tried change position of the GPU from PCIEx16 (1st slot) to PCIEx2 (2nd slot)...same beeps.
After that I put and ancient Radeon HD6850 to PCIEx16 and works fine (so slot seems to be ok)
Next tried the HD6850 to the PCIEx2 ok...AND ONLY AFTER i used the HD6850 on PCIEx2 and then exchanged to the RX6700....the card works!
So I tried put it back to PCIEx16 ....beeps again!
So if the card works properly in another systems and in my PCIEx2 slot, why it doesn't work on PCIEx16??!?! I am going crazy and I think something is happening with the motherboard.

I remind you that the old Radeon HD6850 works good on X16 so the slot seems just fine. Additionally the exact same model of Radeon RX6700 worked for 1.2 years just fine and after I got a replacement now it does not work but it's the EXACT same system!

What I have tried
1) Use 750 and 850W PSU
2) Hard reset BIOS (battery + jumper + hold power)
3) Clean contacts
4) Uninstall drivers (does not matter although because the problem is at BIOS POST)
5) Change PSU wires cause it's modular
6) Remove all other PCI(E) cards
7) Updated BIOS to the latest version

My system
Gigabyte B550 Aorus Elite V2 Rev1.1
Sapphire AMD Radeon RX6700 10GB Pulse
Corsair Vengeance LPX 16GB DDR4 RAM CMK16GX4M2D3600C18
AMD Ryzen 5 5600X 100-100000065BOX
PSU both Corsair CX750M and a CoolerMaster MWE Gold V2 850W
Motherboards with AMD processors / Re: ax370 gaming 5 upgrade processor problem
« Last post by MrRicciolo on February 02, 2024, 02:08:04 pm »
ok I'll answer myself. Needless to say, I don't know how many times I swapped processors and how many hours I lost trying pretty everithin i could, even believing I had broken the 3600x.
Downgraded to F51D made my 3600x working on x370 gaming 5
Motherboards with AMD processors / ax370 gaming 5 upgrade processor problem
« Last post by MrRicciolo on February 02, 2024, 12:55:38 pm »
I have a secondary PC with an ax370 gaming 5 (bios F51m).
On this motherboard there is currently an AMD Ryzen 1600x. The system works as it is.
I put a new AMD 5800x3d on my primary PC and so now I would like to recycle its old processor (3600x) by putting it on the ax370 gamning 5.
Unfortunately, by installing the 3600x the bios gets stuck at the American Megatrends logo (or something like that) and I can't do anything but turn it off (no F2 or Del type key possible). On Mobo there is code 99 and CPU led is on.
If i put back the 1600x, the system works again.
I checked the compatibility and 3600x must be run after bios F40. Bios is set to single bios (F51m)
The 3600x was working on primary pc just before remove it and install it on ax370.

I don't have any kind of urgency and even if I don't resolve it...peace.
But on a teaching level I would like what I could try to make it work

Any suggestions ?

Your system and hardware does meet windows 11 requirements. 

You are correct about needing to enable Secure boot & UEFI.  You cannot do this on a disk formatted MBR.

Search google for mbr2gpt

This is a command line option which can be performed in the WinRE environment.  Nothing special you need to do, except to start the machine in WinRE.  This is found under Settings > Recovery > Advanced Start Up. 

From there, you will run some commands.  mbr2gpt /validate and /convert, then make the changes to your BIOS setting for no CSM, UEFI and Secure boot.

Important  I've seen this go well, and I've seen it not work.  If your disk is packed to capacity and doesn't have adequate free space, the option to convert will fail.  You'll see this when you run the validate option. 

Also note.  I strongly suggest you make a back up of any important data.  If things don't work, you haven't lost anything except some time.

If you have a large disk with multiple partitions, I suggest you convert each one to GPT format. The command will only convert the boot drive unless you tell it otherwise. 

The process itself is not that bad.  Honestly if your install is several years old, a fresh install is preferred.  Thats up to you though.   

Last recommendation.  Worst case, you back up your data and perform a fresh install of W11.  In this scenario, you will use Shift F10 during install to convert the disk to GPT.  This however will destroy all data on the disk, so once again back up your data before you begin if the conversion is not possible.  As long as you have a back up, you have nothing to fear. 
I am trying to install Win11 on my PC and verifying the compatability via Windows PC Health Check, and was told the following:
* TPM 2.0 is not supported.
* This PC must support Secure Boot

I was able to enable the TPM 2.0 support in the BIOS and now PC Health Check does not show this message however the Secure Boot option is a problem.

To enable the Secure Boot option in the BIOS, I have to disable the CSM Support. This then shows the Secure Boot option however no matter which Secure Boot options I try, the Boot Option Priorities menu shows NO drives and booting just gets me back into the BIOS. The only way I can boot back into my existing Win10 OS is to disable Secure Boot then enable CSM Support.

Would I assume that since my OS is installed on an MBR partition that this is the reason Secure Boot does not show any drives?

My Setup:
Gigabyte B360M AORUS Gaming 3 Intel 8th Gen Motherboard
Model   B360M AORUS Gaming 3-CF (U3E1)

Brand   American Megatrends Inc.
Version   F15a
Date   18/08/2020

Intel Core i7-9700K 3.6Ghz 9th Gen CPU

Corsair Vengeance LPX 16GB (2x 8GB) DDR4 3000MHz Desktop RAM - Black

Video Card:
Gigabyte GeForce RTX 2070 GAMING OC 8G Graphics Card

Hard drives:
Win10 OS installed on:
Samsung SSD 970 EVO Plus 250GB
Model: MZ-V7S250

Data Drive:

Pages: 1 ... 6 7 [8] 9 10