Official GIGABYTE Forum

GA-870-UD3 Version 2 Bios F5 FX6100 Not booting

GA-870-UD3 Version 2 Bios F5 FX6100 Not booting
« on: July 23, 2013, 10:36:51 am »
Hi All,
         after checking Gigabytes site I went ahead and purchased a FX6100 for my GA-870-UD3 Version 2 Bios F5, but it wont post at all if I put my athlon back in it it boot up no problem. I have reset the CMOS and tried it on one stick or Ram and no other devices plugged in but the screen never lights up. After some research I came across a post of a chap who said if you have the GA-870-UD3 board with a white CPU socket then even with the BIOS at F5 the board will still not recognize the chip (you need a black CPU socket), this appears to me to be whats happening. There is no info on the Gigabyte website about this, and the FX6100 is listed as a compatible chip can anyone here confirm this info is correct.

many thanks



  • 871
  • 10
  • If it s not broken, fix it until it is !
Re: GA-870-UD3 Version 2 Bios F5 FX6100 Not booting
« Reply #1 on: July 23, 2013, 07:52:08 pm »

The BLACK socket is a marketing gimnick , i can insert just fine my new FX 6300 into the 890GPA-UD3 v2.1  CPU WHITE socket ( i can post a picture if needed :)  ),the problems is the BIOS itself ,CPU code is not updated so you buy a board with BLACK socket :)

Your BIOS file lacks AGESA CPU modules ,the one included is old and not intended for FX.You needed at least AGESA .
« Last Edit: July 23, 2013, 07:55:29 pm by Vezina »
Over & Out !

AMD FX (APU-s included) users should install - KB2645594 & KB2646060 under Windows 7

1.ASUS Sabertooth 990FX 2.0 + FX 6300 + H60
2.MSI A88X-G41 PC Mate + A8 5600K + Hyper TX 2
3.Gigabyte F2A75-D3H + A4 5300
4.ASUS AM1M-A + Athlon 5150