Official GIGABYTE Forum

GV-R797OC-3GD won't go below 50% fan speed

Henk85

  • 17
  • 0
GV-R797OC-3GD won't go below 50% fan speed
« on: November 03, 2012, 10:10:31 pm »
Can someone explain me what's going on? Why would this card need to be running at 50% fan speed all the time? I'd really like it to adjust its fan speed according to temperature, just like my old HD5850 used to do. Now my 7970 is idling on desktop at 26 degrees Celcius, and still running at 50% fan speed? Manual fan control is disabled within Catalyst Control Center. Disabling AMD Graphics Overdrive as a whole doesn't help either.

I noticed there's a BIOS update on the card's Gigabyte-page (http://www.gigabyte.com/products/product-page.aspx?pid=4102#bios), but it seems my BIOS version is more recent than that (even though the BIOS update states "Modifiy FAN speed"). I received and installed my card today. It's not running hot (55 degrees Celciuc max.), even with Ultra settings on some heavy games (Skyrim, BF3).

Even with the Gigabyte OC Guru II program set to automatic speed fan control, it still doesn't drop below 50%.

My GPU info according to CCC, using the 12.10 drivers:



@BIOS version information:





Can anyone tell me how to get the fan speed to adjust itself, instead of having a minimum of 50%?

Henk85

  • 17
  • 0
Re: GV-R797OC-3GD won't go below 50% fan speed
« Reply #1 on: November 05, 2012, 03:43:39 pm »
Anyone?

Re: GV-R797OC-3GD won't go below 50% fan speed
« Reply #2 on: November 07, 2012, 02:29:33 pm »
Same thing here, help eould be appreciated.

Re: GV-R797OC-3GD won't go below 50% fan speed
« Reply #3 on: November 07, 2012, 08:00:40 pm »
Same here - I'm having to use MSI afterburner to keep the fan speed down.

I also can see that there is a BIOS download available but thats version F2 and I have version F70...

Any help would be great. Thanks.

Re: GV-R797OC-3GD won't go below 50% fan speed
« Reply #4 on: November 07, 2012, 08:21:42 pm »
Just to let you know - I tried to flash my card with the updated BIOS - and it dont work!!!!! Said its not a bios match...

Henk85

  • 17
  • 0
Re: GV-R797OC-3GD won't go below 50% fan speed
« Reply #5 on: November 07, 2012, 10:11:59 pm »
I think our BIOS version is more recent than the BIOS update on the Gigabyte website. So it's up to Gigabyte to release a newer BIOS that has the option to let the card regulate the fan according to the temperature.

I don't want to be stuck with a card that's running at 50% fan speed when it's not needed, and the extra fan noise that comes with it.

Re: GV-R797OC-3GD won't go below 50% fan speed
« Reply #6 on: November 07, 2012, 10:32:31 pm »
I think our BIOS version is more recent than the BIOS update on the Gigabyte website. So it's up to Gigabyte to release a newer BIOS that has the option to let the card regulate the fan according to the temperature.

I don't want to be stuck with a card that's running at 50% fan speed when it's not needed, and the extra fan noise that comes with it.

Tell me about it - I've had to set a manual curve in MSI Afterburner to regulate the speed manually. I was about to go and buy a Gigabyte motherboard just to see if that was the issue. It surprises me that Gigabyte would even release a card that does not regulate its fan speed based on Temp...

I've raised a support case with them but so far its taken almost 9 days to get "Please provide more information" twice out of them... Really crappy support.

Henk85

  • 17
  • 0
Re: GV-R797OC-3GD won't go below 50% fan speed
« Reply #7 on: November 07, 2012, 11:40:54 pm »
I think our BIOS version is more recent than the BIOS update on the Gigabyte website. So it's up to Gigabyte to release a newer BIOS that has the option to let the card regulate the fan according to the temperature.

I don't want to be stuck with a card that's running at 50% fan speed when it's not needed, and the extra fan noise that comes with it.

Tell me about it - I've had to set a manual curve in MSI Afterburner to regulate the speed manually. I was about to go and buy a Gigabyte motherboard just to see if that was the issue. It surprises me that Gigabyte would even release a card that does not regulate its fan speed based on Temp...

I've raised a support case with them but so far its taken almost 9 days to get "Please provide more information" twice out of them... Really crappy support.

I've got a Gigabyte motherboard, so I don't think that's the problem. Make sure you let us know what Support says and keep us updated on this, since I haven't seen anyone associated with Gigabyte reacting to this topic, giving me doubts about the chances of someone giving a reaction in the near future.
« Last Edit: November 07, 2012, 11:41:58 pm by Henk85 »

Re: GV-R797OC-3GD won't go below 50% fan speed
« Reply #8 on: November 09, 2012, 02:29:18 pm »
I haven't had chance to test this yet but I am at work... But I got a reply from tech support asking me to try this F72 bios...

If you get chance before me let me know:

http://ggts.gigabyte.com.tw/FileList/1286087/r797o3gd.rar

Henk85

  • 17
  • 0
Re: GV-R797OC-3GD won't go below 50% fan speed
« Reply #9 on: November 09, 2012, 05:26:14 pm »
Awesome, I'll try that later tonight!

I'll keep you posted.

Re: GV-R797OC-3GD won't go below 50% fan speed
« Reply #10 on: November 09, 2012, 05:29:03 pm »
Awesome, I'll try that later tonight!

I'll keep you posted.

It worked a charm!!! Idle fan speed at 27% and my temps are down too! Awesome!!!!

Henk85

  • 17
  • 0
Re: GV-R797OC-3GD won't go below 50% fan speed
« Reply #11 on: November 09, 2012, 06:25:48 pm »
Good to see it worked for you. :)

However, I'm getting an error code:



I've extracted the .zip to an empty folder on my desktop and got this file:



I then backed up my current BIOS and selected the file above when the program (@BIOS) asked for it.

Did you use a different tool?

Re: GV-R797OC-3GD won't go below 50% fan speed
« Reply #12 on: November 09, 2012, 06:33:23 pm »
Good to see it worked for you. :)

However, I'm getting an error code:



I've extracted the .zip to an empty folder on my desktop and got this file:



I then backed up my current BIOS and selected the file above when the program (@BIOS) asked for it.

Did you use a different tool?

Ok the only thing I can think of is that the Bios created was for my card solely... The tech agent asked for my Serial number of my card and then a day later came back with the BIOS update (which I cant find anywhere on the internet) which could mean that it is a custom bios just for me.

Best bet for you is to create a support ticket. Explain that you fan speed is at 50% when idle, and provide them with:

Serial Number of your card
Current BIOS
Card Model

This is what I done.

I'm sorry it didnt work for you though :(

Henk85

  • 17
  • 0
Re: GV-R797OC-3GD won't go below 50% fan speed
« Reply #13 on: November 09, 2012, 06:37:29 pm »
*sigh*

Even the Beta BIOS available at http://www.gigabyte.com/products/product-page.aspx?pid=4102#bios gives an error: "Flash BIOS failed! BIOS version does not match!"



It was uploaded yesterday! How can it not match? This is getting ridiculous, Gigabyte...

Re: GV-R797OC-3GD won't go below 50% fan speed
« Reply #14 on: November 09, 2012, 06:41:06 pm »
*sigh*

Even the Beta BIOS available at http://www.gigabyte.com/products/product-page.aspx?pid=4102#bios gives an error: "Flash BIOS failed! BIOS version does not match!"



It was uploaded yesterday! How can it not match? This is getting ridiculous, Gigabyte...


Yeah I know what you mean. I tried the original BIOS on there and it never worked. As I say, I had to wait a week of going backwards and forwards but it worked. Try resetting your BIOS on your card. I'm not sure how you do this, but it has 2 BIOS's for a reason I thought. Maybe your current BIOS is somehow corrupt?

 

anything