Official GIGABYTE Forum

trying to unlock cores. Tried everything(I think) Computer will not post.

I have been researching alot about trying to unlock my 2 dormant cores on my 550 be. I have the ma790x-ud4p mobo with F7  bios(now upgraded to F9). I changed the settings for EC to hybrid and auto for the cores. I increased vcore to 1.4 and cpu/nb increase as well. I lowered the clock multiplier to its lowest setting (x5).

After doing all this and then save and quit bios  my computer restarts but will not post. I then must short cmos in order for it to work properly again. I am quite sure I have a defective core(s).
 
I've just updated to f9 bios because I heard of core control option., but I found out that it only appears/works if you already have 4 cores up and running. Is there any way to trick f9 bios into showing the core control option if you only have dual core 550 be??
( I must say though, a nice feature about f9 bios  is that it seems to reset cmos after failed post and computer will restart on its own (I dont have to short out cmos jumper)
Is there any other way that I can enable only three cores of my choice other than using core control option.

the only thing I havent really done is do the "per core" setting of +12% to -12% because I don't understand how it works and not sure if I can do any damage to components. I am open to doing per core settings if anyone knows how. or can send me to useful links!

 Has anybody tried anything else with any success???!!! After I found out about this unlocking core secret I have been determined to at least unlock one core!!!

Pottypete

  • 686
  • 15
Re: trying to unlock cores. Tried everything(I think) Computer will not post.
« Reply #1 on: December 18, 2009, 08:45:14 am »
Hi,
Some cpus will unlock, some won't,
Search here for this on the forum,
cheers

 

anything