Official GIGABYTE Forum

GA-H77N-WIFI wol option gone?

Re: GA-H77N-WIFI wol option gone?
« Reply #15 on: June 12, 2013, 04:33:00 pm »
Hi everybodyI

I use this board in my new htpc. With ErP off WOL works without problems from S3 and S5.
Testet with beta BIOS F3C from the homepage.

Regards
central

Gloup_Gloup

  • 982
  • 33
  • Let us sweet between members, on the forum.
Re: GA-H77N-WIFI wol option gone?
« Reply #16 on: June 12, 2013, 07:26:34 pm »
The adapter is: AX88772A ASIX USB2.0 to Fast Ethernet Adapter

The configuration to be applied is this:
Energy Saver:
Allow the computer to turn off this device to save power = YES
Allow this device to wake the computer = YES
Only allow a magic packet to wake the computer = NO
Advanced:
Wake on link chage = Enabled or Disabled
Wake on Magic Packet = Enabled
Wake on pattern match = Disabled

What a shame.
150 euro - 2 inputs LAN + WiFi
and having to buy the LAN adapter to awaken the card.
What a shame
 >:(


Hi ariosto,  ;)

Thanks for your infos.

And for your setting. Good.
« Last Edit: June 12, 2013, 07:27:43 pm by Gloup_Gloup »

irfsay

  • 1
  • 0
Re: GA-H77N-WIFI wol option gone?
« Reply #17 on: June 24, 2013, 01:07:05 pm »
Hi everybodyI

I use this board in my new htpc. With ErP off WOL works without problems from S3 and S5.
Testet with beta BIOS F3C from the homepage.

Regards
central

Hi I have tried with the above settings WOL does not work. can you please give more info

regards

IS

Re: GA-H77N-WIFI wol option gone?
« Reply #18 on: November 16, 2020, 09:49:49 am »
There is an software workaround for this issue (I successfully applied).

I use this board for a custom NAS, running on CentOS 8.
The wol option can be activated using the linux utility ethtool.
Unfortunately that activation is not permanent, it will reset after next reboot.
Here comes the trick: I have created a simple system service which calls ethtool at the boot time set the wol capabilities for the desired network adapter.

I hope that may help somebody


shadowsports

  • 1977
  • 63
  • Xbox One, Drives STI, Use QVL RAM For Best Results
    • Gigabyte US
Re: GA-H77N-WIFI wol option gone?
« Reply #19 on: November 17, 2020, 02:34:04 pm »
Greetings,
Welcome to the forums.

You've just revived a 7+ year old thread...
Z390 AORUS PRO (F10) \850w, 9900K, 32GB GSkill TriZ RGB - 16-18-18-38, RTX 2080 FTW3 Ultra, 960 Pro_m.2, W10 2004
Z370-HD3P (F5) \750w, 8350K, 8GB LPX 3200 - 16-18-18-38, GTX 970 FTW SC, Intel SSD, 2TB RAID1, W10 2004
Z97X-UD5H \850w, 4790K, 16GB Vengeance, GTX 970 FTW SC, RAID0