Official GIGABYTE Forum

3rd RMA Board has 2 dead ram slots .EP45-UD3P "crash machine"

3rd RMA Board has 2 dead ram slots .EP45-UD3P "crash machine"
« on: January 08, 2010, 11:12:12 am »
 This board has never worked right and the more they send me the worse they get, revision 1.6 is crap and they wont let me exchange the board for a different model .Its like they really want to piss me off so i never buy gigabyte again .LOL well it worked i'm done with gigabyte for life,their phone tech support is totally laughable a complete bad joke on you the buyer. >:( >:( :P
« Last Edit: January 08, 2010, 01:25:56 pm by runn3R »

runn3R

  • *
  • 1328
  • 57
  • Admin
    • GIGABYTE UK
Re: 3rd RMA Board has 2 dead ram slots .EP45-UD3P "crash machine"
« Reply #1 on: January 08, 2010, 01:27:42 pm »
Hi

With whom did you contact (RMA, tech support) ? Gigabyte or your dealer?
« Last Edit: January 11, 2010, 01:31:50 pm by runn3R »
ZX-S & C64 are still my favourites ;-)

Pottypete

  • 686
  • 15
Re: 3rd RMA Board has 2 dead ram slots .EP45-UD3P "crash machine"
« Reply #2 on: January 09, 2010, 08:18:06 am »
hi
was your supplier pixmania,
I had a problem with thieir c/s and an rma of a new mobo that was doa
But gigabyte UK sorted it for me
Thanks again gigabyte uk,
cheers

Re: 3rd RMA Board has 2 dead ram slots .EP45-UD3P "crash machine"
« Reply #3 on: February 06, 2010, 05:06:22 pm »
I will never buy Gigabyte again I have the same board and I am on my second one, still have never gotten it to post.  >:(

runn3R

  • *
  • 1328
  • 57
  • Admin
    • GIGABYTE UK
Re: 3rd RMA Board has 2 dead ram slots .EP45-UD3P "crash machine"
« Reply #4 on: February 16, 2010, 10:45:39 am »
ZX-S & C64 are still my favourites ;-)

 

anything