Official GIGABYTE Forum

Can anyone help me? Challenges with dual booting Windows 7 and Windows 8

Hi everyone!

Ok, I was hoping to dual boot with Windows 7 and Windows 8.

Here is what I have tried so far, but without success:

1. I installed Windows 7 on an Intel 520 180GB Cherryville.  Everything works wonderfully!
2. Unplugged the Windows 7 SSD, and installed another new Intel 520 180GB Cherryville.
3. Installed Windows 8 on the new SSD, did all the updates, everything worked fine!
4. Plugged in the SSD with the Windows 7, but now only Windows 7 will load.
5. When I switch BIOS to load the SSD with the Windows 8, I only see a black screen with a blinking dash...nothing else....

I read somewhere it was possible to dual boot either of the OS's with each on a separate SSD.  But I cannot seem to get this to work.

I did notice in Administration tools, Computer Management, Storage, Disk Management this interesting fact:

Windows 7 SSD says this: SYSTEM, BOOT, PAGE FILE, ETC.
Windows 8 SSD says this: HEALTHY, PRIMARY PARTITION

I am wondering if the problem is there.

Any ideas please?  Anyone know what I did wrong or what I can do to make it work?

Thank you,

Soar
« Last Edit: December 22, 2012, 08:28:14 pm by soarwitheagles »
AMD 1055T
GIGABYTE GA-990FXA-UD3
XFX 6870 DD
Corsair Vengeance 1600 16GB
OCZ ZX-850 Watt Gold
HAF 932

Intel i5-3570
ASRock Z77 Extreme4
GeForce 560Ti
OCZ ZX-850 Watt Gold
Corsair Vengeance 1600 16GB
CM HAF X Blue

Both Systems:

Windows 7+8
Scythe Temp Monitor + Fan Controller