Official GIGABYTE Forum

Aorus 15G YC - Azure AI, Control Centre, HDMI issues...

Aorus 15G YC - Azure AI, Control Centre, HDMI issues...
« on: February 11, 2021, 07:16:42 am »
Just purchased a new Aorus 15G YC (RTX3080) laptop. First time using Gigabyte, and there's zero details available on things like Azure AI and the Control Centre; I also have on-going issues with the HDMI connection to my LG C9.

Would be brilliant if anyone can answer any of these questions for me please...?

1. Azure AI - What is the 'suggested' setting? I've figured out the Edge setting is local only, but I'd assume upload and download would be optimal, so it can transfer and receive settings on the fly?

2. Control Centre - I'm assuming the fans work in conjunction with Azure AI?

3. Control Centre - When I go to update drivers, it states they're then downloaded and installed, but then the next day, it lets me do the same. Is this a known issue?

4. Often when the screen is set to sleep, when the laptop is 'woken up', the connected display (LG C9) is not discovered; it just shows a black screen, no even the 'no signal' image. NVCP shows the screen is disabled, and I have to reconnect the TV a few times for it to kick in

Thanks all. Great laptop, but very frustrating few niggles. Never had these issues with my old ASUS laptop!

Re: Aorus 15G YC - Azure AI, Control Centre, HDMI issues...
« Reply #1 on: February 18, 2021, 08:46:05 pm »
And another issue.... wireless mice and keyboards randomly stop working. Tried 3 different mice and 2 keyboards. Multiple USB ports.

Not impressed.

Re: Aorus 15G YC - Azure AI, Control Centre, HDMI issues...
« Reply #2 on: February 21, 2021, 09:36:59 pm »
The laptop has started to reboot during games now. This forum seems pretty useless for any help or support, as is gigabyte’s direct support.

Wish I’d have gone with Razer or Alienware!

 

anything