Official GIGABYTE Forum

'Fix ME Firmware Data' on GA-H55M-S2

'Fix ME Firmware Data' on GA-H55M-S2
« on: January 18, 2013, 01:21:02 pm »
Hi, i have a ga-h55m-s2 motherboard and lately the 'fix me firmware data' or something like that came up. the first time i start my computer, it would show this and then the computer turns off itself and will on again automatically. the second it starts, i am able to go into windows 7. How do you overcome this problem. I have read some other posts but not get it cause i am not so a pro at hardware. I am getting worried over this problem.

thanks in advanced. :)

Re: 'Fix ME Firmware Data' on GA-H55M-S2
« Reply #1 on: February 27, 2013, 10:21:07 pm »
I have the same problem. Could anyone help us.

zerowing

  • 40
  • 0
Re: 'Fix ME Firmware Data' on GA-H55M-S2
« Reply #2 on: February 27, 2013, 10:45:57 pm »
It's the Management Engine Firmware that is corrupted for whatever reason.
The board might be defective or the Intel Management Engine of the chipset could be defective.
Or it might just be the board BIOS that's corrupted.
The only possible option to end users is trying to re-cover the motherboard BIOS.. unfortunately the procedure is automatic to end user now (old Gigabyte motherboards some years ago had manual end-user access thru a boot-block that allowed to manually recover from the backup BIOS)... as described here:

http://www.gigabyte.com/MicroSite/55/tech_081226_dualbios.htm

Of course Gigabyte knows some workarounds and developers/debugging access to the board to force diagnostics and DualBIOS recovery but as far as I know none of that info has been made public on the 'net for current motherboards and I doubt they are willing to reveal anything like that.

So if the DualBIOS recovery procedure just won't start automatically then RMA is the only option.

farZan

  • 1
  • 0
Re: 'Fix ME Firmware Data' on GA-H55M-S2
« Reply #3 on: December 03, 2015, 04:15:47 pm »
hi guys..
i know this is a old post, but i put solution here because this page have a top rank in google, its help other people that googling this problem like me!!

Solution:
1- download this file (Bios+ME): http://www.mediafire.com/download/9u2tdahydx9oozt/GA-h55m-S2-ME+BIOS.zip

2- download Flash Programming Tool (fptw.exe) http://www.mediafire.com/download/ct1kszkqck8psl7/Intel+ME+System+Tools+v6.x+r3.rar

3- Extract files from zip

4- Flash bin file with command: fptw.exe /f h55-s2-me+bios.bin

5- Wait progress will be 100% then restart your pc anyway.

GoodLuck.

Re: 'Fix ME Firmware Data' on GA-H55M-S2
« Reply #4 on: November 13, 2018, 07:08:42 pm »
hi guys... I have the same problem.

I am looking for rar file:
http://www.mediafire.com/download/ct1kszkqck8psl7/Intel+ME+System+Tools+v6.x+r3.rar
link is dead :( does anyone have this rar?

shadowsports

  • 1652
  • 48
  • Xbox One, Drives STI, Use QVL RAM For Best Results
    • Gigabyte US
Re: 'Fix ME Firmware Data' on GA-H55M-S2
« Reply #5 on: November 14, 2018, 03:47:13 pm »
hi guys... I have the same problem.

I am looking for rar file:
http://www.mediafire.com/download/ct1kszkqck8psl7/Intel+ME+System+Tools+v6.x+r3.rar
link is dead :( does anyone have this rar?

Issue appears to be related to Intel Management Engine FW.  Flashing to a different version than the one you are running now might help.

I wouldn't be as concerned about flashing the BIOS, as I would with changing the "ME" version.  Suggest you focus on that.  Also note, the board is 8yrs old and while it might still work, technology has certainly passed this chipset by.

Z97X-UD5H (F8) \RM850w, 4790K, 16GB Vengeance, GTX970 FTW SC, 850 Pro's RAID0, 1TB WD, W10 1803
Z370-HD3P (F5) \750w, 8350K, 8GB LPX 3200 - 16-18-18-36, GTX 660 FTW, Intel SSD, 2TB RAID1, W10 1803
Phone: Android "Pie"

 

anything