Official GIGABYTE Forum

GA-X48-DS4 motherboard/ram problems

GA-X48-DS4 motherboard/ram problems
« on: November 10, 2008, 09:35:52 pm »
Was playing on my comp 2 sundays ago, and during a long session on Fallout 3, the monitor went black as if it wasn't getting any signal, but the sound was still playing for a bit (through the speakers) of the game. The computer then turned off all of a sudden. when I went to turn the computer back on, it would start up for about 5-10 secs, and then turn off again, and then 15-20 secs later, it would turn on again, then turn off, doing this repeatedly. I was not getting any output from graphics to my screen, and so would not know if there was any error messages coming up, but I suspect it is a hardware problem.

A couple of weeks ago I upgraded the computer as I came into a bit of money, with more RAM, additional DVD drive, extra HD, new (modulating) powersupply and a new case to put it all in (and will list all specs at the bottom). It had been working all very well up to this crash.

I read up on forums and saw that it could be a number of reasons for this, with the main ones being PSU gone, Motherboard gone, or processor gone. I had my old PSU (500W) which I hooked up, but still same problem. The motherboard makes none of the beeps or error beeps. I put in just the powersupply to the motherboard, harddrive and graphics, but still nothing.

I then went into town to ask a PC repair shop, to which all this information to him felt that the motherboard had gone (an old Gigabyte). I went and replaced the motherboard and processor, installed them today, and the same problem occurs. I have some tech knowledge, but not a massive amount, but all the very basics seem fine in the compy. One other thing some forums said was to check the power button, as it can get stuck and effect turning on, but I've checked and its not this.

However, when I played around with the Ram, it seemed to load up. What I ended up finding out was that if there was any RAM in the 2 on the right hand side ports for the Ram (a yellow and red port - DDRII3 and DDRII4), the computer would not boot up, but if I put a stick of Ram in either of the left hand ports (yellow and red port), it worked fine. I then put 2 sticks of 2gb ram in both left hand ports and it seemed to load up fine. But if I put a stick in either of the 2 right hand ports, it wouldn't load up. I've had my mates come around (who are pretty up to speed with this stuff and do comp science at uni), and have sorted out the timings and voltage to sort out the crashing problems, but still have issues with not being able to put the RAM in the same coloured ports to enable Dual Channel.

Please please help as I'm at my wits end, and spent a fair amount of time trying to sort it, any help would be great!

Ok - Current specs (incl new processor and motherboard). The things with * next to them are new additions b4 it went wrong (apart from mobo and processor as bought yesterday to see if fixed...)

Thermaltake BLACK ARMOR SUPER TOWER WITH WINDOW*

Gigabyte GA-X48-DS4 Intel X48 (Socket 775) PCI-
Express DDR2 Motherboard

Intel Core 2 Quad Pro Q6600 "Energy Efficient SLACR 95W Edition" 2.40GHz

CoolerMaster 700W REAL POWER PRO MODULAR PSU *

GeIL 4GB (2x2GB) PC2-6400C4 800MHz Black Dragon EVO ONE DDR2 Dual Channel Kit *

BFG GeForce 8800 GT OC 512MB GDDR3 HDTV/Dual DVI (PCI-Express)

Creative Sound Blaster X-Fi Xtreme Gamer 7.1 Sound Card

Samsung 750GB 7200RPM S300 32MB 3.5 *
Samsung 500GB S300 16MB 7200RPM (with windows Vista ultimate edition 64bit installed)

runn3R

  • *
  • 1328
  • 57
  • Admin
    • GIGABYTE UK
Re: GA-X48-DS4 motherboard/ram problems
« Reply #1 on: November 13, 2008, 12:08:28 pm »
Hi RedHeadStudent

it might be connected with not standard voltages of GEIL memory you are using, as the DDR2 standards say it should be 1.8V and this mb provides it. So first check what is required voltage by this memory, then put only 1 stick of memory into DDRII 1 (closest to the CPU), go into BIOS setup, choose M.I.T. menu and there you will find "DDR2 OverVoltage Control" option which enables you to raise voltage at given level above 1.8V standard to match the required voltage by your memory. After you set it then check if 2 modules will be working in Dual Channel mode.
If still problem will not be solved then you may try to upgrade into latest bios version F3a which is available here

good luck!
« Last Edit: November 28, 2008, 02:36:16 pm by Andrew »
ZX-S & C64 are still my favourites ;-)

 

anything