Official GIGABYTE Forum

Phenom II 555 Unlocked to 4 Cores Unstable with 990FXA-UD3

Phenom II 555 Unlocked to 4 Cores Unstable with 990FXA-UD3
« on: February 14, 2013, 11:29:20 am »
Hi guys. Sorry if I don't feel that into it, but this problem has been the bane of my OCing existence for the full week between the time I first bought my new UD3 to today.

In short: My 555 unlocked to 4 cores won't survive a stress test even at stock frequencies at ANY voltage level, regardless of the many different combinations of tweaking I tried doing to make it work (tested NB @ stock vs 2600MHz, HTT @ stock vs 1800MHz).

It's not the processor. Previously, I owned a low-end M4N68T-M LE V2, and with that I could bring my 555 up to 4 cores and 3.8GHz, and it could go stable for as long as VRM throttling didn't kick in, which was about 5 minutes into a CPU-intensive operation.

With the UD3? 8 seconds. Usually less. In under a fraction of a minute, under stock frequencies, the whole screen just freezes. No BSOD, so I'm not sure it's a problem with voltages, but the entire screen just hangs.

Is there anyone else who has experienced this sort of problem when unlocking a Phenom chip on a GA-990FXA-UD3?

S3mt3X

  • 6
  • 0
Re: Phenom II 555 Unlocked to 4 Cores Unstable with 990FXA-UD3
« Reply #1 on: April 18, 2013, 06:07:47 pm »
I have exactly the same problem, I have 565Be x2 which was unlocked and stable to x4 B65 in my old motherboard (Asus M4A78LT-M LE). I have now installed the cpu into a Gigabyte GA-990XA-UD3 (rev 3) and unlocked it in bios and 4 cores are unlocked, but literally as soon as I prime95 it win7 totally locks up/ freezes and I have to hard reset, seems like Gigabyte core unlocker is false advertising, any solutions or help would be really appreciated.
« Last Edit: April 18, 2013, 06:11:31 pm by S3mt3X »

Re: Phenom II 555 Unlocked to 4 Cores Unstable with 990FXA-UD3
« Reply #2 on: April 30, 2013, 03:59:12 pm »
I have a amd phenom b50 and rev 3 of this mainboard and I also unable to unlock my hidden cores. When I run prime95 it freezes and it freezes in desktop, too. A quick workaround is to unlock only 1 core to a total of 3 cores. I have tested it with prime95 and an overclock to 3600 mhz for 1-2 hours. But I must say this bios is really bad. I have tried every bios available and it simply doesn't work well. Also there isn't any menu to disable apm and this llc thing makes it impossible to oc. I'm really disappointed the mobo isn't really cheap. I hope gbt fixes the issues soon.

Squeek

  • 1
  • 0
Re: Phenom II 555 Unlocked to 4 Cores Unstable with 990FXA-UD3
« Reply #3 on: October 12, 2013, 04:57:47 pm »
necro-post

Using a 990FXA-UD3  Rev. 4.0 board, ver. F2 Bios

Phenom II X2 560 black

similar situation with a similar cpu

upgraded to the ga990fxa from ASUS M4A78LT-M, migrated the x2 560 cpu over from it.

On the ASUS board I could successfully unlock all the cores and oc it to a stable 3.8 on the default voltages. Passed memtest86 with no errors,12 hours prime95 small fft with no errors, 12 hours occt cpu test with no errors, complete the 3DMark11 full test.

On the GA board I can unlock the (one or) two extra cores and oc it to a 3.9 on default voltages. Still passes memtest86 with no errors, can run 12 hours on prime95 small fft with no errors (if it can make it that far without freezing up).

The problem is the system freeze-ups. With the cores unlocked (one or both - doesn't make a difference) the 0cct cpu test and the cpu testing portion of 3Dmark11 will lock up the system immediately. No BSOD. no reboot. just freeze. The system also randomly freezes. It can freeze-up anytime; during boot, within minutes after logging into the operating system, several hours later either sitting idle or during use. I have a dual boot system with Windows & and Linux; the random freezes happen in both OS.

I've cranked up the voltages as high as i dare go (1.55 vCore) and made sure the temps stayed low (i've never got it above 53c). I've tried overclocking, default clocks, under clocking, and went through the same with over/default/under voltages and the plethora of combinations, but to no avail. Unlocking the cores = random system freeze no matter what i've thrown at it.

With the two cores locked i can oc the cpu to 4.0 stable on default voltages and the thing purrs like a kitten and passes all the tests that would otherwise freeze the system up with the other core(s) unlocked, and there's no random lock-ups.

This chip lived its life on another board with absolutely no issues, but once installed on this board it can no longer perform to its full potential.

The rev 4.0 board is a nice solid piece of hardware, but the mediocre UEFI is probably to blame for this


 

anything