Official GIGABYTE Forum

GA-F2A85X-UP4 - Onboard LAN not working

GA-F2A85X-UP4 - Onboard LAN not working
« on: February 21, 2013, 09:41:26 pm »
Hi

I recently built a new system with the GA-F2A85X-UP4 and all works will except the onboard LAN. The onboard LAN controller is enabled in the BIOS which is at Rev 1.0 F2. After installing Windows 8 64 bit I installed all the motherboard drivers, then the Realtek network driver installation reported an error at the end of installation saying "The Realtek Network controller was not found. If Deep Sleep Mode is enabled Please Plug the Cable." I downloaded and installed the latest Win 8 64 bit Realtek drivers from the Gigabyte website but got the same error. As far as Windows 8 is concerned there are no network devices available.

Do I have a dead onboard LAN ? Seems that way to me. Is there anything I can do to fix it?

I am expecting to have to return the motherboard to the supplIer which is disappointing to say the least.  :(

Thanks for any assistance.

Alastair.

Vezina

  • 871
  • 10
  • If it s not broken, fix it until it is !
Re: GA-F2A85X-UP4 - Onboard LAN not working
« Reply #1 on: February 22, 2013, 12:36:14 am »
Why would you use Windows 8  , would be a question , and why not test Windows 7 to see if it s a hardware issue ?!
You ve added some touch screen in there ?!
Over & Out !

AMD FX (APU-s included) users should install - KB2645594 & KB2646060 under Windows 7

1.ASUS Sabertooth 990FX 2.0 + FX 6300 + H60
2.MSI A88X-G41 PC Mate + A8 5600K + Hyper TX 2
3.Gigabyte F2A75-D3H + A4 5300
4.ASUS AM1M-A + Athlon 5150

Re: GA-F2A85X-UP4 - Onboard LAN not working
« Reply #2 on: February 22, 2013, 09:08:12 am »
If I thought it would make a difference then I'd try Win 7 but this motherboard is certified for Win 8 so I am pretty sure this is not the problem.

I use Windows 8 because the Win 7 64 bit keyboard bug was causing my keyboard and mouse to freeze for 10 seconds every 2 minutes, even in safe mode, so it is a Win 7 problem. To escape Win 7 I decided accept the almost unacceptable and go for Win 8. The lesser of two problems, incredibly. Actually, I may load Linux into VMWare and just use Win 8 mainly as a guest OS, though I will need Windows from time to time for my work.

Vezina

  • 871
  • 10
  • If it s not broken, fix it until it is !
Re: GA-F2A85X-UP4 - Onboard LAN not working
« Reply #3 on: February 22, 2013, 10:23:53 pm »
The LAN card not working ,the USB stuff not working ,i don t know but looks like RMA time for the mobo.
You have a defective one.
Over & Out !

AMD FX (APU-s included) users should install - KB2645594 & KB2646060 under Windows 7

1.ASUS Sabertooth 990FX 2.0 + FX 6300 + H60
2.MSI A88X-G41 PC Mate + A8 5600K + Hyper TX 2
3.Gigabyte F2A75-D3H + A4 5300
4.ASUS AM1M-A + Athlon 5150

Re: GA-F2A85X-UP4 - Onboard LAN not working
« Reply #4 on: February 22, 2013, 11:51:09 pm »
I have returned this item to the supplier and ordered a replacement. It was irretrievably broken.

Thanks all.


 

anything