Official GIGABYTE Forum

A75m- UD2H no HDD detected/ FSB problem

A75m- UD2H no HDD detected/ FSB problem
« on: March 20, 2013, 01:29:37 pm »
I overclocked my PC. Raised my FSB to 114mhz which is the limit while using AHCI. Then tried IDE and was able to get 130+... didn't bother maxing out. Anyways...
I ran my PC with AHCI enabled and FSB 114 until one day my HDD wouldn't get recognised. So I started lowering my FSB and found out that if the FSB freq. was over 106mhz my HDD wouldn't get detected even if I enabled IDE.
I did a quick BIOS update and cleared CMOS many times, but it's always the same. At first i can set my FSB to 114 and use AHCI or over 114 and use IDE, but once I shut my PC down for a while and start it up again my HDD wont get detected and I have to use FSB at 106mhz again.

Sure... i can overclock using just the multiplier, but I wan't to OC my RAM aswell.

Has anyone got any experience with this issue?!

Re: A75m- UD2H no HDD detected/ FSB problem
« Reply #1 on: March 21, 2013, 05:21:51 pm »
dead forum??

I found out that by pushing my FSB over 133 made my HDD get recognized again and even under AHCI. So there's something going on between 106(114)~133mhz that corrupts the SATA controller.

Well... I hope this helps others. I'm still puzzled why HDD recognizion fails in this region(106-133) and why up to 114mhz worked in the beginning. Im no expert or anything, just a normal user. I hope someone(gigabyte) would dig deeper and maybe find a fix or something.

Re: A75m- UD2H no HDD detected/ FSB problem
« Reply #2 on: March 22, 2013, 11:48:17 pm »
i just discovered something interesting...
While I had FSB @125, it wouldn't boot, but the moment I put my VCore to normal, my HDD got detected and everything was fine...  So there's a connection between CPU voltages and SATA controller?

 

anything