Official GIGABYTE Forum

BIOS UPDATE FAILURE - Flash Utility V872 is loaded

Needy

  • 1
  • 0
BIOS UPDATE FAILURE - Flash Utility V872 is loaded
« on: November 19, 2008, 03:04:55 pm »
Hi
I have screwed up badly
and would really appreciate some HELP to save computer.

GA-7DXE
REV. 3101
12ME-7DXE-3101

HISTORY
I reformated the HDD
installed XP and validated
Completed XP updates ALL
Checked Gigabyte Webpage for Drivers and BIOS Update
http://www.gigabyte.com.tw/Support/Motherboard/BIOS_Model.aspx?ProductID=1363
I updated the Drivers

saw the @BIOS for 7DXE
tried Update over Internet
Result - Failure

UPON REBOOT
Computer went to DOS
Reported that File [BIOS]
had a problem
[I didnt have time to write, the apartment block electricity went off]

Electricity back on
Craeted a Boot Disk and added the BIOS Files
?? Is the Boot Disk Correct ??

Autoexec.bat  -  flash872 7dxe.f6a
Command.com
IBMBIO.COM
IBMDOS.COM
FLASH872.exe
7DXE.F6a

After many times trying
I got the Flash Utility up
[sometimes when I booted from the Floppy
I could type
sometimes I couldnt

Pressed Enter [to contie flashing BIOS]
message: cant find file

I checked the File it was tring to load and it read 7DXE.F6_
[I now think I should have realised that I should have replaced the underscore with "a"
and it would/might have done it - I didn't, I pressed escape

tried a lot of times
even tried the F5 version  - thinking it would not have the problem with the "a" as in F6a -  no luck

a lot more trying - no luck [i was leaving this for at least 1/2 hour at a time]

BRAINWAVE or STUPIDITY, I tried changing the Autoexec.bat to read "flash872.exe"

It booted to the Flash V872
I thought I would then just type in the LOAD box 7DXE.f6a
press Enter and
BUT THE KEYBOARD seems locked to CAPS LOCK [it will only type e.g. ^ for the number 6]
the numlock doesnt work
so I cant type in "7DXE.F6a" because I cannot type numbers

CURRENT STATE OF COMPUTER
Flash Utility v872 is loaded
it has been for 3 days, I dare not turn it off

GUESSES
I need to include on the Boot Disk, perhaps, a Keyboard Driver
then I could type in the 7DXE.F6a
in the LOAD FILE section of the Flash Utility
perhaps / possibly ....

Any Help that someone might be able to give to an accomplished idiot [me]
would be so gratefully recieved

sorry for the epic story, I am just not sure what to leave out

Regards Needy





runn3R

  • *
  • 1328
  • 57
  • Admin
    • GIGABYTE UK
Re: BIOS UPDATE FAILURE - Flash Utility V872 is loaded
« Reply #1 on: November 20, 2008, 02:43:01 pm »
Hi Needy

if your autoexec.bat contains just "flash872 7dxe.f6a" than it's enough and should be OK.
but it's not so this means that your current bios which is loaded into MB (you tried to do it by @BIOS)  is probably corrupted. If you cannot type or got incorrect signs when typing on the keyboard it may also mean that bios is corrupted.

Try to clear CMOS by disconnecting cable from power supply and then removing CMOS battery for about 20 minutes. Maybe this will help, but it's small chance telling you honestly.
ZX-S & C64 are still my favourites ;-)

 

anything