Official GIGABYTE Forum

GA-MA78GM-S2H MB hangs Sometimes After Adding New SATA Drive

i_am_jim

  • 34
  • 0
GA-MA78GM-S2H MB hangs Sometimes After Adding New SATA Drive
« on: April 07, 2013, 06:38:16 pm »
I had a small IDE C: drive and was getting too close to the edge so I upgraded to a larger SATA 6 drive.  Since then the machine sometimes hangs at the very beginning of boot.  I can turn power off and reboot again and it usually boots OK.  

Any guesses why?
« Last Edit: April 07, 2013, 07:20:22 pm by i_am_jim »
GA-MA78GM-S2H ver 1.1 BIOS ver 11
AMD Athlon 64 Dual Core Processor 5000+
4 Gb of RAM
400+ Gb of free space on main drive
GPU -- came on the MB
PSU -- Antec 450 Watt
DVD -- Optiarc DVD RW AD-7200S

i_am_jim

  • 34
  • 0
Re: GA-MA78GM-S2H MB hangs Sometimes After Adding New SATA Drive
« Reply #1 on: April 09, 2013, 02:25:26 pm »
I'm adding this screen shot of where it hangs in case this helps.
GA-MA78GM-S2H ver 1.1 BIOS ver 11
AMD Athlon 64 Dual Core Processor 5000+
4 Gb of RAM
400+ Gb of free space on main drive
GPU -- came on the MB
PSU -- Antec 450 Watt
DVD -- Optiarc DVD RW AD-7200S

bofh1971

  • 115
  • 5
Re: GA-MA78GM-S2H MB hangs Sometimes After Adding New SATA Drive
« Reply #2 on: April 22, 2013, 01:51:04 pm »
Hi I am Jim

How big is the new drive?
are your sata ports enabled in the bios? do you have the latest bios?

*** edit ***
just noticed you said sometimes.

Does the machine hang more when rebooting but boots better from a cold boot?
If so then thats most likely the old power supply problem.  I had a fairly good OCZ (or so I thought) do exactly this as it failed to deliver enough juice to the 12v mainboard connector.
« Last Edit: April 22, 2013, 01:52:48 pm by bofh1971 »
Gigabyte GA-790FXTA-UD5 (forum prize)
Phenom IIx4 965BE, 8GB Corsair 1333 Ram
2x750gb HDD's Raid0, Palit Geforce GTX570
Windows 7 Ultimate, Acer 24" P256H Monitor, Razer Salmosa Mouse,
Microsoft Sidewinder X4 Keybaord

 

anything