Official GIGABYTE Forum

GA-MA790XT-UD4P issues

GA-MA790XT-UD4P issues
« on: January 11, 2010, 09:15:57 am »

I have some problems and questions with my new Gigabyte GA-MA790XT-UD4P motherboard, and I was wondering if you could help me resolve them.
My new PC configuration is:
CORSAIR XMS3 DHX TW3X4G1333C9DHX DDR3 2x2GB PC3-10666 (1333MHZ) in DUAL CHANNEL configuration

My main problem is that very often, during certain application/installation screens the PC hangs -and I can only restart- or restarts ubruptly (no blue screens of death).

I have noticed that if I remove one of the two memory modules that the PC is more stable. Furthermore, changing minor settings in BIOS (such as disabling IEEE 1394 and enabling the USB mouse support), may bring back the lock-ups (I have not tested this extensively but it occured on some occasions). What now seems to work is having only one memory module on the DD3_3 slot, but I have to test it for a loger period for stability, and I still don't know what the cause of the lock-ups is.

Also, in the POST messages screen during boot, I noticed that the IRQ for the SMBus controller is marked as #NA . Is this normal?

Last, I have updated the Bios to the latest the F7 version, and I always get at boot time:
"AMD Data Change...Update New Data to DMI!"
without being followed by "Update Successful" . I only get a "Update Successful" if I move a memory module to another slot, and this happens only once after the swap. Is this normal?

I am currently testing each memory module separately and in different slots on the motherboard, to see if the problem comes from them. However the memory diagnostic software (windows 7 memeory diagnostic and memtest86+ do not show any errors with the modules).

Please, hep.


  • 260
  • 9
Re: GA-MA790XT-UD4P issues
« Reply #1 on: January 11, 2010, 05:48:47 pm »
the message "AMD Data Change...Update New Data to DMI!" is normal, see:,662.0.html

about your problem - check below post:,286.0.html
“Rivers know this: there is no hurry. We shall get there some day.”

Re: GA-MA790XT-UD4P issues
« Reply #2 on: January 11, 2010, 09:56:50 pm »
the message "AMD Data Change...Update New Data to DMI!" is normal, see:,662.0.html
Good to know! I actually had read this post earlier, but I had also read some other posts (via google) that said that the Bios Update fixed this, and this did not happen to me.

about your problem - check below post:,286.0.html
It's a similar configuration, but I don't have problems during POST, nor beeps that indicate memory problem. Also memtest86+ 4.0 after 6 or more passes of all test did not find any faults with the memory.

However, this latest attempt seems to be working pretty good for me so far:
I have my memory modules back in Dual Channel and Unganged, with MANUAL settings for timings (though I did not really have to change the values that were already set by the auto mode) and clock  @1033Mhz instead of the 1333Mhz default for my memory :/
So now the system seems to be stable, but it kind of sucks that I should have to downclock the memory :(

And what about the other problem about the SMBus controller marked as #NA in the IRQ list during POST ?
I have found posts that say that this indicates some hardware fault for the motherboard .


Re: GA-MA790XT-UD4P issues
« Reply #3 on: January 12, 2010, 12:55:55 pm »
Your power supply is not very good. 70% efficiency,14 and 15 amp rails. I doesnt even push 550w total.
The amps on the 12v rails are whats important,not so much the watts.

This can cause problems like blue screen and so on.

A quality PSU is a must. Check here.>

A list of certified PSU's.

I also have the DMI update message at boot. I have learned to ignore it.My pc runs top notch. ;)

Below is the specs for your PSU.

I hope this helps a little.
« Last Edit: January 12, 2010, 01:00:57 pm by RatsAss »

Re: GA-MA790XT-UD4P issues
« Reply #4 on: January 12, 2010, 04:17:49 pm »
Yes, it helps very much. Thank you!

Actually, any information at this moment counts, as I am trying to figure out how to make the new system work and whether I won't have to return anything. And this is a somewhat frustrating process, because I was hoping to be enjoying the new PC by now.

About the PSU. I was thinking about that, too, and on another forum I was told that it's sufficient. My problem was that the manufacturer mentioned it as "dual core certified" but does not say anything about quad core systems. The link you gave me is very helpful, though I am not considering a crossfire setup and I haven't enountered any blue screens though. Only hang ups = freezes.

But perhaps I should try another one (I am thinking this one:THERMALTAKE W0204 TOUGHPOWER QFAN 850W). After all, it's one of the easiest things to swap.

So, again progress update:
System is running now with both memory modules in Dual Channel @1033Mhz for a few hours. This is not optimal but it seems to work as a solution, and if it's proven rock stable (I will be running Prime95 stress tests overnight), maybe I won't have to return the motherboard. I haven't noticed any hang ups since downclocking the memory to 1033Mhz and I will be ignoring the DMI update message. Perhaps there will be a BIOS update for that in the future, eh?.

The last problem is the one I mentioned about the SMBus appearing as "NA" in the IRQ list.  My OS is Windows 7 x64 and I have installed the chipset drivers from the Motherboard CD and the website, but still no change for this. My worry is that this could be a hardware fault.

Can anyone confirm that this happens to them as well?

Re: GA-MA790XT-UD4P issues
« Reply #5 on: January 14, 2010, 08:30:42 am »
With a little search on Youtube I have found that the "NA" IRQ for SM Bus is probably normal, as it appears on these guys' videos as well:

Since setting the clock of the memory to 1033Mhz, the PC does not hang at normal tasks but it does hang when I run the  Prime95 stress tests to see if it's stable.

So, it's either the PSU, or some incombatibility between  GA-MA790XT-UD4P and CORSAIR XMS3 DHX TW3X4G1333C9DHX DDR3 PC3-10666 (1333MHZ), or it's only the motherboard. Maybe, Gigabyte's technical support would tell me?

Re: GA-MA790XT-UD4P issues
« Reply #6 on: January 17, 2010, 01:21:06 pm »
Since I have found answers to my problems, I am concluding this thread.
After spending some more days of testing different things and talking to others with similar PC configurations I have found the following:

1) The message "AMD Data Change...Update New Data to DMI!" appears to others as well, and it's normal. I really wish GigaByte would release an update that fixes this, because it doesn't "sound" normal.
2) The SMBus listed as NA in the IRQ POST Bios list is also normal. Everybody with whom I've talked to, had this, and there is a number of videos on youtube that confirms this.
3) Freezes were a memory incombatibility issue or faulty memory issue. As I 've said, I did check the memory modules, together and each seperately, in consecutive memest86+ 4.0 tests, and none found any errors, so it should be something that had to do with the memory clock or sth. The Corsair memory seemed to be more stable @1033Mhz, with some manual settings in BIOS, but would not work well @1333Mhz in dual channel.
Then, I tried the Kingston's recommended in the GA-MA790X-UD4P in 2x2GB dual channel, and everything runs smooth now and @1333Mhz!

So, problem's solved. For now, anyway.


  • 260
  • 9
Re: GA-MA790XT-UD4P issues
« Reply #7 on: February 01, 2010, 06:56:43 pm »
thanks for update
“Rivers know this: there is no hurry. We shall get there some day.”