Official GIGABYTE Forum

EasyTune not working

EasyTune not working
« on: June 26, 2013, 01:06:23 am »
Hi all, I just installed my new Z87X-OC. I previously tested in a review a Z87X-UD3H, and EasyTune worked fine there, since the versione from the CD.
On this main, when I try to launch Easy Tune (same problem on both 1.0 version and the most recent downloadable on the website), the "please wait" popup doesn't boot any software, going infinitely on with the loading animation, but not doing anything else at all.

What should I do?


  • 152
  • 2
Re: EasyTune not working
« Reply #1 on: June 27, 2013, 02:49:56 am »
do u install APP center before installing easy tune?
what's version et6 you installed?


  • 2
  • 0
Re: EasyTune not working
« Reply #2 on: June 27, 2013, 10:25:26 am »
Same here, Z87-HD3

I have APP Center installed and Easytune 6 B13.0525.1

These are the Application log errors when trying to run Easytune:

.NET Runtime - 1026
Code: [Select]
Application: EasyTune.exe
Framework Version: v4.0.30319
Description: The process was terminated due to an unhandled exception.
Exception Info: System.Reflection.TargetInvocationException
   at System.Windows.Markup.WpfXamlLoader.Load(System.Xaml.XamlReader, System.Xaml.IXamlObjectWriterFactory, Boolean, System.Object, System.Xaml.XamlObjectWriterSettings, System.Uri)
   at System.Windows.Markup.WpfXamlLoader.LoadBaml(System.Xaml.XamlReader, Boolean, System.Object, System.Xaml.Permissions.XamlAccessLevel, System.Uri)
   at System.Windows.Markup.XamlReader.LoadBaml(System.IO.Stream, System.Windows.Markup.ParserContext, System.Object, Boolean)
   at System.Windows.Application.LoadBamlStreamWithSyncInfo(System.IO.Stream, System.Windows.Markup.ParserContext)
   at System.Windows.Application.LoadComponent(System.Uri, Boolean)
   at System.Windows.Application.DoStartup()
   at System.Windows.Application.<.ctor>b__1(System.Object)
   at System.Windows.Threading.ExceptionWrapper.InternalRealCall(System.Delegate, System.Object, Int32)
   at MS.Internal.Threading.ExceptionFilterHelper.TryCatchWhen(System.Object, System.Delegate, System.Object, Int32, System.Delegate)
   at System.Windows.Threading.DispatcherOperation.InvokeImpl()
   at System.Windows.Threading.DispatcherOperation.InvokeInSecurityContext(System.Object)
   at System.Threading.ExecutionContext.runTryCode(System.Object)
   at System.Runtime.CompilerServices.RuntimeHelpers.ExecuteCodeWithGuaranteedCleanup(TryCode, CleanupCode, System.Object)
   at System.Threading.ExecutionContext.RunInternal(System.Threading.ExecutionContext, System.Threading.ContextCallback, System.Object)
   at System.Threading.ExecutionContext.Run(System.Threading.ExecutionContext, System.Threading.ContextCallback, System.Object, Boolean)
   at System.Threading.ExecutionContext.Run(System.Threading.ExecutionContext, System.Threading.ContextCallback, System.Object)
   at System.Windows.Threading.DispatcherOperation.Invoke()
   at System.Windows.Threading.Dispatcher.ProcessQueue()
   at System.Windows.Threading.Dispatcher.WndProcHook(IntPtr, Int32, IntPtr, IntPtr, Boolean ByRef)
   at MS.Win32.HwndWrapper.WndProc(IntPtr, Int32, IntPtr, IntPtr, Boolean ByRef)
   at MS.Win32.HwndSubclass.DispatcherCallbackOperation(System.Object)
   at System.Windows.Threading.ExceptionWrapper.InternalRealCall(System.Delegate, System.Object, Int32)
   at MS.Internal.Threading.ExceptionFilterHelper.TryCatchWhen(System.Object, System.Delegate, System.Object, Int32, System.Delegate)
   at System.Windows.Threading.Dispatcher.InvokeImpl(System.Windows.Threading.DispatcherPriority, System.TimeSpan, System.Delegate, System.Object, Int32)
   at MS.Win32.HwndSubclass.SubclassWndProc(IntPtr, Int32, IntPtr, IntPtr)
   at MS.Win32.UnsafeNativeMethods.DispatchMessage(System.Windows.Interop.MSG ByRef)
   at System.Windows.Threading.Dispatcher.PushFrameImpl(System.Windows.Threading.DispatcherFrame)
   at System.Windows.Threading.Dispatcher.PushFrame(System.Windows.Threading.DispatcherFrame)
   at System.Windows.Application.RunDispatcher(System.Object)
   at System.Windows.Application.RunInternal(System.Windows.Window)
   at System.Windows.Application.Run(System.Windows.Window)
   at EasyTune.App.Main()

Application - 1000
Code: [Select]
Faulting application name: EasyTune.exe, version:, time stamp: 0x51a0ab74
Faulting module name: KERNELBASE.dll, version: 6.1.7601.18015, time stamp: 0x50b83c8a
Exception code: 0xe0434352
Fault offset: 0x0000c41f
Faulting process id: 0x1f88
Faulting application start time: 0x01ce73142fd10595
Faulting application path: C:\Program Files (x86)\gigabyte\EasyTune\EasyTune.exe
Faulting module path: C:\Windows\syswow64\KERNELBASE.dll
Report Id: 7132b8d5-df07-11e2-9528-94de80772c71

Windows Error Reporting - 1001
Code: [Select]
Fault bucket , type 0
Event Name: CLR20r3
Response: Not available
Cab Id: 0

Problem signature:
P1: easytune.exe
P3: 51a0ab74
P4: EasyTune
P6: 51a0ab74
P7: 13c
P8: 133

Attached files:

These files may be available here:

Analysis symbol:
Rechecking for solution: 0
Report Id: 7132b8d5-df07-11e2-9528-94de80772c71
Report Status: 4


  • 2
  • 0
Re: EasyTune not working
« Reply #3 on: June 28, 2013, 11:36:40 am »
Got it working by completely uninstalling Appcenter and Easytune and downloading the latest versions from here:

Re: EasyTune not working
« Reply #4 on: July 31, 2013, 03:28:51 pm »
Having the same exact issue, tried the last post uninstalled re installed from link, still have the same problem. Could it be my bios version, I have R3 and am hesitant to flash to R5 as most everything works good.

Re: EasyTune not working
« Reply #5 on: September 17, 2013, 02:51:57 pm »
same problem here with Z87-HD3 mobo. worked for awhile after updating with gigabyte live update but stopped working later. will try Biffa's solution and repost

Re: EasyTune not working
« Reply #6 on: September 20, 2013, 10:51:13 am »
reinstalling didnt work. contacted gigabyte and they gave the same solutions that i have tried already

Re: EasyTune not working
« Reply #7 on: September 24, 2013, 03:08:24 pm »
Ok I think I have found the solution. Enabling the onboard graphics while using the dedicated graphics seems to have fixed the problem. Setting initial display out as PCIe 1 slot, graphics memory to 32M (or anything) and DVMT memory to 128M (or anything) save settings and booting into windows and launch easy tune and it should work now. I have tested this and having disabled the onboard graphics seems to be the root cause of the infinite loading issue.

Re: EasyTune not working
« Reply #8 on: July 14, 2015, 07:42:07 pm »
I've tried these solutions, none worked.  I have Easytune on a secondary install of Windows 7 working.  I reinstalled SIV and it seems to be happy with that.  This is the reason I have multiple OSes because of ****** software just for peace of mind.

I'd even tried revo uninstaller and this didn't fix the problem.  Maybe I should have tried it with both SIV and Easytune.  Even with both uninstalled.  When trying to reinstall I was told Easytune was still installed.  I'm pretty sure its an issue with left over parts of the install.

Re: EasyTune not working
« Reply #9 on: July 19, 2015, 07:50:51 pm »
Another in the same boat. All worked fine until I allowed Appcentre to run an update for easytune which messed things up nicely.
Again I have tried uninstall and reinstall of the the entire Appcentre with no change. App centre runs but no Easytune is present despite the fact the wizard claims a sucessful install.
MB = B85HD3 1150
Win 8.1
Intel i7 4771

Re: EasyTune not working
« Reply #10 on: August 24, 2015, 08:36:37 pm »
Anyone have a clue on this one? I liked Easytune when it worked!

Re: EasyTune not working
« Reply #11 on: November 11, 2016, 01:30:52 pm »
Bump for ideas...