Official GIGABYTE Forum

GA-MA790FXT-UD5P and Phenom X6 1045T

GA-MA790FXT-UD5P and Phenom X6 1045T
« on: August 16, 2013, 08:23:16 pm »
Hi.

I've had this MB lying in its box for several years, it's never ben used. I need to replace my little servers MB, and decided to use this board. I ordered a Phenom X6 1045T, but it's not starting. When I press the button the fans spin up, but no blink in the keyboard leds and nothing on the monitor. No beeps either. And there's no difference in behaviour with or without ram and/or display card.

Do I need to get its bios updated in order to be able to start on this CPU, or is the mb dead/broken?


absic

  • *
  • 5781
  • 523
  • Never give up; Never surrender!
    • Bandcamp
Re: GA-MA790FXT-UD5P and Phenom X6 1045T
« Reply #1 on: August 16, 2013, 08:48:07 pm »
Yes, I would imagine the BIOS needs to be updated as your chosen CPU is only supported with the  F8N BIOS version (available from here: http://www.gigabyte.com/products/product-page.aspx?pid=3005#bios ) and the motherboard would not have been shipped with a Beta BIOS.

To update the BIOS you will probably need a processor that is supported with the earliest BIOS version F5 which the board probably shipped with. For supported CPUs check here: http://www.gigabyte.com/support-downloads/cpu-support-popup.aspx?pid=3005
Remember, when all else fails a cup of tea and a good swear will often help! It won't solve the problem but it will make you feel better.

Re: GA-MA790FXT-UD5P and Phenom X6 1045T
« Reply #2 on: August 18, 2013, 02:50:18 pm »
Oh well, I've bought a phenom x2 550 stepping c2 on ebay to hopefully get the board running. Thanks for the input.