Official GIGABYTE Forum

Problem Mouse M6800

Problem Mouse M6800
« on: October 03, 2013, 11:57:38 pm »
HI. I just bought today a Gigabyte mouse M6800.
I connected it in my usb and it was installed by windows (plug & play without problem) i started to play warthunder and 10 mins after, in the middle of the combat, i lost my mouse, i could not turn or move the airplane but i could press the buttons without problem. I tried to unplug the mouse and connect it again... bad thing, my plane went right to the ground spining like crazy.

I restarted the computer because i didnt have any control with my mouse, i couldnt even exit the game. I pressed reset button and wait for the startup. Great my keyboard (logitech) didnt response and i could not change the lights (caps lock or num lock) restarted the pc 3 times without any progress. Unplug the mouse and connect the old one. my pc start up without problems and i could do anything.
 Ok i unplug the old mouse connect the new one and after 7 or 8 mins my mouse stop moving. The buttons of the mouse works fine but the pointer don't move anything and stay in the middle of the screen.

 I unplug the mouse and plug it in other usb port (frontal usb this time) my mouse dissapear and i can use the buttons but its like the pointer is on top of START button in windows and i can't see it or move it. But if i press the buttons they work fine. (tried the dpi button but no luck) Restart the computer, keyboard dont work mouse dont even power up or lights on.
Unplug mouse, plug old mouse download drivers, unplug mouse, plug the new one, install drivers reset all works fine, 11 mins later "poof" i have the same problem again.

Sorry for the "brick" but i tried not to leave anything behind.
I forgot. I have the last drivers in every component (and tested it works fine without that mouse) and latest bios of my motherboard. I don't know where to find the latest firmware for the mouse. I tried but i didnt find it. I didn't even know mouses have firmware until today.
« Last Edit: October 04, 2013, 12:03:18 am by Mojoyoyo »