Official GIGABYTE Forum

Mouse-M6980

kahrei

  • 1
  • 0
Mouse-M6980
« on: October 29, 2013, 11:52:54 am »
Hey!

Been using this mouse for a while now, and I really like it except for one thing: the LED lights at the top are constantly flashing instead of just simply working.

My problem is that this was not always like this. The mouse worked properly (the LED lights should glow staticly in different colors according to the macro settings, without flashing) until one day, like after 1 year of use, I pulled it out of my computer, and when I plugged it back in, it started pulsing, and cannot go back to its old state since.
It also pulses if I just sleep the computer, but not always, which is kinda interesting.

I've dashed through the forums here and tried may different google searches, but nobody seems to know the answer why (if encountered the problem at all). I've found a guy here who also has this problem, but hasn't got an answer though.

I really hope you could help me.

I have a strong feeling that it's somehow connected to the macro-settings, since the LEDs should be pulsing only, when the user tries to edit the macro settings. I'm not sure though.

(Mouse is USB 2.0, drivers are freshly downloaded from GIGABYTE's site, just in case you know)

 

anything