Official GIGABYTE Forum

GA 970A UD3P cant unlock my 960T to x6/x5

GA 970A UD3P cant unlock my 960T to x6/x5
« on: November 24, 2013, 07:53:36 am »
Hi!
As the title said, i just bought the GA970A ud3p, to replace my dead motherboard (one from msi). The problem is that when i try to unlock the cpu to six cores, it reboots(actualy it shuts down and start again) and when it reaches the bios, only the cursor its showing then its restarting. I know that one of the locked cores is not stable, but i ran it with 5 cores enabled 1 year ago(then i decided to lock it to x4 cause i dont need 5 cores for gaming) and also i managed to boot windows with 6 cores enable but one of them failed prime95 after 5mins but that was on another board.This uefi bios doesn't let me to chose individual cores to enable/disable, when i go to core control it only shows 1core/cpu 2core/cpu  3core/cpu and auto.
What i've tried so far:
unlock cores enabled + core control 1core/cpu
unlock cores enabled + core control 1core/cpu + cpu voltage 1.500v
unlock cores enabled + CnQ disabled + C1E disabled + SVM(or something like that) disabled +cpu voltage 1.5v
and the last thing i tried was unlock cpu cores enabled + core control auto + downclock to 2ghz + LLC to extreme + 1.5v
nothing worked
Oh, also my temperature in bios is 50C when x4(stock cooler) maybe when its unlocked it gets too hot and it restarts?
My new cooler is coming tomorrow so i will try with new cooler.
What should i do? Should i wait for a bios update?

Re: GA 970A UD3P cant unlock my 960T to x6/x5
« Reply #1 on: November 25, 2013, 01:24:51 pm »
No one can help me? :(I see this is a common problem with all gigabyte 9xx boards with uefi so its not my cpu. As i said it ran as x5 1 year ago for 2-3 months without a bsod

 

anything