Official GIGABYTE Forum

GA-H61M-S1: Resume by Alarm doesn't work, help pls!

GA-H61M-S1: Resume by Alarm doesn't work, help pls!
« on: April 13, 2014, 07:55:45 pm »
Hello!! I'm Humberto, 22, engineering student. Sorry about the quick presentation, I hope you can help me with this problem, it's driving me CRAZY and I need it working for my Mother's business.

We have recently updated the PC system at my mother's laboratory. The old PC had a Pentium 4 Gigabyte motherboard, and it was set to power on automatically every day at 7:25AM, so it can start recording the security cameras on its own.

The new system has te "Resume by Alarm" feature in BIOS settings. I've set it to 7:25 as usual but after turning off the system and waiting to the set hour NOTHING happens. Not even trying it in the next 5 minutes, or waiting a day to see if the 7:25 setting worked.

The motherboard model is: GA-H61M-S1 rev. 3.0

I'll attach 2 photos with the current settings and system info.

PLEASE, I need your help!! I would be very, very grateful!!

THANK YOU SO MUCH inadvance!!
« Last Edit: April 13, 2014, 08:03:10 pm by Hambert »

Re: GA-H61M-S1: Resume by Alarm doesn't work, help pls!
« Reply #1 on: April 22, 2014, 04:30:33 am »
Is a high-performance web was born, I just met. Get to know me

shadowsports

  • 2164
  • 65
  • Xbox One, Drives STI, Use QVL RAM For Best Results
    • Gigabyte US
Re: GA-H61M-S1: Resume by Alarm doesn't work, help pls!
« Reply #2 on: April 22, 2014, 07:07:40 am »
Please provide more information about your PSU.  Brand, model.  Are you running on a UPS.  

Wake Up On Day 0?  What other settings do you have there,,,  0-31...  anything else?  Zero might be everyday...  I don't know for sure. Please cycle through.  Take a look.

All of your hardware (especially the power supply) must support this standard.  The BIOS can sent a signal to the PSU to start, but if its not listening, is shut off or does not support this standard the system won't start.  
« Last Edit: April 22, 2014, 07:25:32 am by shadowsports »
Z390 AORUS PRO (F10) \850w, 9900K, 32GB GSkill TriZ RGB - 16-18-18-38, RTX 2080 FTW3 Ultra, 960 Pro_m.2, W10 21H2
Z370-HD3P (F5) \750w, 8350K, 8GB LPX 3200 - 16-18-18-38, GTX 970 FTW SC, Intel SSD, 2TB RAID1, W10 21H2
Z97X-UD5H \850w, 4790K, 32GB Vengeance, GTX 970 FTW SC, RAID0

Re: GA-H61M-S1: Resume by Alarm doesn't work, help pls!
« Reply #3 on: April 22, 2014, 04:09:08 pm »
Please provide more information about your PSU.  Brand, model.  Are you running on a UPS.  

Wake Up On Day 0?  What other settings do you have there,,,  0-31...  anything else?  Zero might be everyday...  I don't know for sure. Please cycle through.  Take a look.

All of your hardware (especially the power supply) must support this standard.  The BIOS can sent a signal to the PSU to start, but if its not listening, is shut off or does not support this standard the system won't start.  

Hi! First of all, thank you SO MUCH for the answer! Here you go:

  • About the PSU; My system was preassembled by a manufacturer and has warranty labels all around the lids, so I can't open it and see what's inside. I'll contact them via email and see if I could get some answers. It's a "Low-Profile" type case (similar to Acer's Aspire-X models).
  • Yes, I'm running the system behind a battery, always-ON UPS.
  • The "Wake Up on Day" option has a range from 0 to 31. According to the BIOS help text, selecting "0" will set the system to wake up every day (that's what I need). I just set it to 23 to see if it works out of the 0 setting (tomorrow).

« Last Edit: April 22, 2014, 04:10:21 pm by Hambert »

shadowsports

  • 2164
  • 65
  • Xbox One, Drives STI, Use QVL RAM For Best Results
    • Gigabyte US
Re: GA-H61M-S1: Resume by Alarm doesn't work, help pls!
« Reply #4 on: April 22, 2014, 05:57:46 pm »
You've confirmed 0 is everyday, so your BIOS settings are correct.  The system should wake everyday at 0725am.

The board should remain powered even when the PC is turned off as long as the UPS is on.  From our perspective, your configuration is correct.  You need to contact the manufacturer.  Tell them what you've done and how you've tested.  It might be the PSU they are using.       
Z390 AORUS PRO (F10) \850w, 9900K, 32GB GSkill TriZ RGB - 16-18-18-38, RTX 2080 FTW3 Ultra, 960 Pro_m.2, W10 21H2
Z370-HD3P (F5) \750w, 8350K, 8GB LPX 3200 - 16-18-18-38, GTX 970 FTW SC, Intel SSD, 2TB RAID1, W10 21H2
Z97X-UD5H \850w, 4790K, 32GB Vengeance, GTX 970 FTW SC, RAID0

Re: GA-H61M-S1: Resume by Alarm doesn't work, help pls!
« Reply #5 on: April 22, 2014, 06:28:30 pm »
You've confirmed 0 is everyday, so your BIOS settings are correct.  The system should wake everyday at 0725am.

The board should remain powered even when the PC is turned off as long as the UPS is on.  From our perspective, your configuration is correct.  You need to contact the manufacturer.  Tell them what you've done and how you've tested.  It might be the PSU they are using.       

Thank you! Yes, that's what I fear.

Do you think updating the BIOS will help? My version is currently F1, and there's an update for it but it's a beta release; "F2a". It says in the download page that it could lack some of the features a full release would have. I'm scared of bricking it, we need this PC for work.

I've also contacted Gigabyte support but they suggested to call the local Gigabyte support and go see them with my motherboard, and I can't do that since my system is under warranty as I said.

Maybe I'll void the fckng warranty and change the PSU as you said.

Thanks again! I'll keep you informed about this.

*******EDIT*******

I've made a few more tests and discovered I'm able to wake the PC via "WakeOnLan" (WOL)!!! (Based on that, I don't think the PSU is the problem.)

So, I've got a workaround for the moment; Remember the old P4 PC this new one replaced? Since it can effectively "Resume by Alarm", I'll set it to power on at the desired time and schedule a magic packet to  send to the new PC and turn it on, and then schedule an auto-shutoff for the P4.

Not a solution for the problem but a nice temporary one for me.

Thanks guys!
« Last Edit: April 22, 2014, 07:13:34 pm by Hambert »

Re: GA-H61M-S1: Resume by Alarm doesn't work, help pls!
« Reply #6 on: October 28, 2021, 04:58:04 am »
Hi
I know this is a old topic but i had the same problem with h310 and i thought this solution could be usefull for others.
I found out that my pc doesn't fully shutdown when i click shutdown from start menu.
So i disabled "turn on fast startup" options in control panel and then shutdown and the pc started at the time i set in bios.
OR
You can just shutdown your pc using "shutdown /s" command in CMD.
OR
You can hold shift while click on shoutdown in start menu (i didn't test this solution but i think it should work too)
I am using win10.
And sorry for my bad english (if it is!)