Official GIGABYTE Forum

[SOLVED] GTX460 1GB FPS drops - out of ideas, need help


  • 2
  • 0
[SOLVED] GTX460 1GB FPS drops - out of ideas, need help
« on: April 30, 2014, 12:53:43 pm »
Im facing huge FPS drops with my GTX460 (from 150-300FPS to 2-10FPS) when when playing games(currently tested on League of legends).
iv'e done some research online but ran out of luck.
i did test the follwing:
1. made some non gpu related attempts: updated the bios, set my CPU clock speed to static full speed, disabled unused ports on MB from the bios
2. in NVIDIA Control panel, adjusted most of the settings to higher performance such as disabling multi monitor support, power management to performance mode, etc
3. following a suggestion i found online, installed OLDER drivers since they reported working better with the gtx400 series.
4. removed the nvidia hd audio driver(i dont use it anyway)
5. did some OC, to voltage as well with no luck

However, when playing a game with Nvidia Inspector running, i did find that when im having the FPS drops issue, my GPU Usage jumps to 99%. heres a picture of the monitoring on a short game when i had the issue:

you can see the GPU usage jumps to 99% twice in this log

the card details:

Im currently running a clean machine.i format it around a month ago for a small hardware upgrade(had the same issue both before and after the upgrade).

currently on:
Windows 8.1 64x
Samsung SSD Evo 840 120GB(main drive, game im testing installed on it as well. also, just to eliminate the possibility of HDD issue)
16GB G.Skill sniper DDR3 1333
i7-2600 3.4GHz
GTX 460
Asus P8P67 LE motherboard

hope to finally find a solution here. thanks!

« Last Edit: April 30, 2014, 03:08:42 pm by liranh »


  • 2
  • 0
Re: [SOLVED] GTX460 1GB FPS drops - out of ideas, need help
« Reply #1 on: April 30, 2014, 03:11:24 pm »
just  my luck, been struggling for so long and minutes after finally making a post i found my solution:-)

so my solution, just to keep things in order;
my card was on the secondary slot, instead of the primary one on the mother board. i was getting link width of x2 instead of x16.
still testing, but appears to be the solution for my problem:-)