Official GIGABYTE Forum

Help/Ayuda Debug LED Codes 15-36-4F GA-Z77X-UD3H

Shiqiz

  • 1
  • 0
Help/Ayuda Debug LED Codes 15-36-4F GA-Z77X-UD3H
« on: May 28, 2014, 10:40:52 am »
Buenas tengan.
Tengo un gran problema con mi motherboard Gigagyte GA-Z77X-UD3H,les cuento:
Al tratar de encender mi equipo me marcan los siguientes "Debug LED Codes" 15,36.4F respectivamente,ya lei el manual y se lo que significa cada uno de ellos,el problema es que no se como resolverlos.
Mi equipo ya no cuenta con garantía,intentare resolverlo por mi mismo,pero me vendría bien que me guiaran ustedes,estoy desesperado de no poder arrancalo.
Mi Hardware es:
*Motherboard Gigabyte GA-Z77X-UD3H
*Procesador Intel Core i5 3570k
*Memorias Ram Corsair Vengeance (2x4gb) 1600mhz
*Fuente de poder BFG 550W
(Creo que esto es lo mas importante)...
Bueno,espero y me puedan brindar una ayudita.
Gracias y saludos de antemano.

PD: Si lo requieren,les puedo mandar una imagen o un video del problema que les conté.


Good to have.
I have a big problem with my motherboard GA-Z77X Gigagyte-UD3H, I tell them:
When trying to turn on my computer I make the following "Debug LED Codes" 15,36.4 F respectively, and lei manual and what each one of them, the problem is not how to solve them.
My computer no longer has warranty, will try to solve it myself, but I could use that you will guide me, I'm desperate not to tear it.
My Hardware is:
* Motherboard Gigabyte GA-Z77X-UD3H
* Intel Core i5 3570K
* Memory Ram Corsair Vengeance (2x4gb) 1600mhz
* BFG 550W Power Supply
(I think this is most important) ...
Well, and I hope I can provide a little help.
Thanks and regards in advance.

PS: If required, I can send them a picture or a video of the problem I told them.
« Last Edit: May 28, 2014, 10:43:52 am by Shiqiz »

 

anything