Official GIGABYTE Forum

EP45-UD3R can't post with 4x2Gb of RAM


  • 3
  • 0
EP45-UD3R can't post with 4x2Gb of RAM
« on: February 06, 2009, 03:54:21 pm »
Hi People,

I'm having issues with my recently purchased EP45-UD3R rev 1.0 board. The basic symptoms are that when I insert RAM into all 4 slots the system won't boot. In fact during the initial (system check) phase of the boot, before the monitor has been sent a signal the board just beeps 20(ish) times, restarts, beeps 20 times again, restarts, and so on. The board works fine with just 1 or 2 sticks of RAM in use (in the yellow channel).

I have been troubleshooting this issue with the ram manufacturer (OCZ) for close to a week now and they have finally given up on me as there's nothing that they can see wrong with the setup. Has anyone else experienced anything similar?

I have first tried this with the initial bios (R3) and the again with the latest one (R6) and the bios upgrade doesn't appear to have changed anything. I have tried using the default bios settings and when that didn't work I have set:
  • RAM frequency (MCH Frequency Latch) to 266
  • System Memory Multiplier to 3.00A
  • DRAM Voltage to 2.0V

As mentioned before these changes were instructed by the OCZ technicians, however they didn't resolve the problem.

Do you have any ideas of what else I could try? The memory I'm using is OCZ PC2 6400 Titanium Edition (OCZ2T800C44GK) and all 4 modules are identical. The memory timings are 4-4-4-15 and the motherboard recognises these by default (hence I've left that part of the bios setup on Auto).

Thanks in advance for your help!


  • 356
  • 13
Re: EP45-UD3R can't post with 4x2Gb of RAM
« Reply #1 on: February 07, 2009, 08:05:20 pm »
Will each stick boot up individually? Have you tried all slots to make sure each of them work? This will give you an idea whether it is the memory or the motherboard that is the factor.
Core i7 965 @ 4.35Ghz 1.37Vcore
6Gb G.Skill 1600Mhz DDR3 @ 1740Mhz 8-8-8-20 1T
HIS HD5970 @ 800/1100
Gigabyte Extreme X58
X-Fi Xtreme Gamer Fatal1ty
256GB M4 + 150GB Raptor
EK Supreme HF/GTX480/MCP655/EK Res :D


  • 3
  • 0
Re: EP45-UD3R can't post with 4x2Gb of RAM
« Reply #2 on: February 08, 2009, 05:29:47 pm »
Hi Mate,

Thanks for the reply.

Yes I've tried all 4 stick separately and in (different) combinations of 2 and they all work flawlessly. I've also tried different channels and I can boot with no problems with memory just in one channel, i.e. if I put two sticks into slots 1 & 3 it works fine, similarly with slots 2 & 4 populated it works fine.

It's only when I try to put more then two sticks of ram that the board has a fit and doesn't even want to post. I was able to make it post once with 3 sticks, it did the usual 20 bips and restart and then after it restarted instead of beeping it started booting up normally. However my joy was short lived as the machine blue screened half way through the Vista boot up, so I would say that with 3 sticks it's almost working :) (trying to stay positive about the situation)

Any other suggestions?


  • 6
  • 0
Re: EP45-UD3R can't post with 4x2Gb of RAM
« Reply #3 on: February 09, 2009, 09:20:56 am »
When memory is installed in all four slots, it sometimes needs to be degraded in speed. In your case this would be from 800mhz to 667 mhz. 4gb at 667mhz would still be preferable than 2gb at 800mhz. Manual adjustments here are often better than automatic adjustments.

Enter M.I.T. on bios screen and try these settings.
Load Optimized defaults but manually adjust the following:

C.I.A.2.   -    Disabled
Performance Enhance    -    Standard
System Memory Multiplier (SPD)   -   2.00B (depends on FSB - check help screen on right for either A,B,C or D). The memory frequency immediately below will change with this setting - set to 667.
MCH Frequency Latch   -   Auto
Dram Timing Selectable (SPD)   -   Manual
CAS Latency Time   -   5
tRCD   -   5
tRP   -   5
tRAS   -   18
DRAM Voltage   -   2.1v

If it is stable enough to post, then it would be worthwhile running Memetest.

Hope this helps.


  • 6
  • 0
Re: EP45-UD3R can't post with 4x2Gb of RAM
« Reply #4 on: February 09, 2009, 10:06:51 am »
A couple of other things:

Memetest read Memtest (sorry - typo!)
You could slacken the memory timings even further, e.g. - 6,6,6,18 or even 7,7,7,20
The OCZ memory manufacturer number confirms you have 4 x 2gb. I assume you are using a 64 bit operating system. 32 bit operating systems only support up to 4gb.


  • 3
  • 0
Re: EP45-UD3R can't post with 4x2Gb of RAM
« Reply #5 on: February 09, 2009, 07:27:17 pm »
Ok I've tried everything you guys suggested (and then some) and while I think I'm close to cracking this one I need some more guidance.

The revelation from todays tinkering is that I can now run 3 sticks of ram (i.e. 6Gb total) with the following settings:
  • (All the changes from the first post, plus)
  • Performance Enhance - Standard (default Turbo)
  • Extreme Memory Profile (X.M.P) - Disabled (not sure if this was the default)
  • DRAM Timing Selectable (SPD) - Manually set to 4-4-4-15
  • Advanced Timing Control - All Auto except tRFC set to 54
  • MCH Core - 1.4 (default 1.1)
  • MCH/DRAM Reference - 1.00V (default 0.75V)
  • DRAM Termination - 1.0 (default 0.9)
  • Channel A Reference - 1.0 (default 0.9)
  • Channel B Reference - 1.0 (default 0.9)

Other things I've tried that made no difference (in trying to get the 4th stick to post):
  • Increasing DRAM voltage to 2.2 (the rest of the RAM related voltages changed automatically to half this value, i.e. 1.1)
  • MCH Core - 1.5V
  • System Memory Multiplier - reduced to 2.5A, i.e. running RAM at 667MHz
  • DRAM Timing Selectable (SPD) - Tried going as high as 6-6-6-18

From my progress today I believe that I am close, as until today I was unable to run with three stick, but I feel that there is a particular voltage setting that I have not tried tweaking. This is why I need your help, everything I've tried so far points in the direction of the voltage being the problem, i.e. not enough juice to run all for sticks. So, what am I missing?

Dave, thanks for your suggestions, as you can see I've tried everything from your list, unfortunately it wasn't enough. Just to be clear I have gradually changed settings trying to see if any one in particular would help (this is how I discovered that I can run 3 sticks) so at the end I had my RAM running at 667MHz with 6-6-6-18-54 timings, with extra voltage (2.2V Ram 1.5V north bridge core).

Thanks for your continued support!