Official GIGABYTE Forum

Help with my Motherboard!

Help with my Motherboard!
« on: August 06, 2014, 09:05:30 pm »
Does the Auto tune work:


Specs:
~i7-4770K~H100~GA-Z97X-Gaming GT~G.Skill Sniper Series 16GB (4 x 4GB) DDR3 1866~EVGA 2x GeForce GTX 760~HAF-X~SAMSUNG 840 EVO 500GB~CORSAIR AX 12000w~Samsung P2770H 27"~Steelseries Merc™ Stealth Illuminated~COOLER MASTER CM Storm~

Re: Help with my Motherboard!
« Reply #1 on: August 11, 2014, 03:22:55 am »
No one wants to help me out wow!

absic

  • *
  • 5781
  • 523
  • Never give up; Never surrender!
    • Bandcamp
Re: Help with my Motherboard!
« Reply #2 on: August 11, 2014, 07:42:21 pm »
No one wants to help me out wow!

It's not that nobody wants to help but more likely to be because no-one knows the answer.

I am not running your motherboard but I am running a GA-Z97X-UD5H board and I have tried this feature. The answer is yes it does work but, personally I wouldn't use it if I were wishing to O/C my system. I found the Auto Tune voltage settings, once the system had settled itself down and decided what it felt was the best speed for my CPU, RAM etc were too aggressive and rather on the high side. Yes, the system was stable but the increased voltage created a lot more heat and by manually tuning things I have been able to get the same clock speeds but with lower voltages and temperatures.

Remember, when all else fails a cup of tea and a good swear will often help! It won't solve the problem but it will make you feel better.

 

anything