Official GIGABYTE Forum

[ GA-MA770T-UD3P] Soundcard present, but no sound

Asmox

  • 1
  • 0
[ GA-MA770T-UD3P] Soundcard present, but no sound
« on: May 16, 2016, 03:04:27 pm »
Hello everybody!

It happend yesterday when I put out cable connected to my stereo. In fact, this was an additional pair of speakers connected to my PC.

Then I realized that my computer stopped playing any sounds.
I've checked my speakers with phone and tablet - and they are working.
I've tried to connect speakers to front panel - no effect.
Input source is working, because I started audacity and I noticed fluctuations while blowing into microphone etc.
I am using 2 OS: Windows 7 and Ubuntu 14. On both of them I see that soundcard is present. But sound is not playing. I have even tried using live distribution of Linux and that gave no effect.

There is some additional info:
I'm from Poland and actually don't know how to make this information show in english. Now I paste it only to show you that system see the soundcard.
Code: [Select]
$ aplay -l
**** Lista PLAYBACK urządzeń ****
karta 0: SB [HDA ATI SB], urządzenie 0: ALC888 Analog [ALC888 Analog]
  Urządzenia podrzędne: 0/1
  Urządzenie podrzędne #0: subdevice #0
karta 0: SB [HDA ATI SB], urządzenie 1: ALC888 Digital [ALC888 Digital]
  Urządzenia podrzędne: 1/1
  Urządzenie podrzędne #0: subdevice #0

Additional info from Hardinfo:
Code: [Select]
Hardinfo podaje takie informacje:
Audio Adapter : HDA-Intel - HDA ATI SB
-Input Devices-
 Power Button
 Power Button
 AT Translated Set 2 keyboard
 HDA ATI SB Front Headphone
 HDA ATI SB Line Out Side
 HDA ATI SB Line Out CLFE
 HDA ATI SB Line Out Surround
 HDA ATI SB Line Out Front
 HDA ATI SB Line
 HDA ATI SB Front Mic
 HDA ATI SB Rear Mic

-BIOS-
Date : 08/06/2009
Vendor : Award Software International, Inc. (www.award-bios.com)
Version : F3
-Board-
Name : GA-MA770T-UD3P
Vendor : Gigabyte Technology Co., Ltd. (www.gigabyte.com.tw)

What's more, Realtek driver on Windows does see speakers when I connect them (and ask me to confirm that device was connected to the specific output)

Do you know maybe what's going on? Is the soundcard burnt-out?
« Last Edit: May 16, 2016, 03:06:07 pm by Asmox »

 

anything